<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Exo%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><link rel='stylesheet' id='font-awesome-four-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel="stylesheet" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/min/1/34dae7bfe2e456b39066954f88a026f1.css" data-minify="1"/><title>Callum&#039;s Corner: From Monaco To Hungary - Badger GP</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta property="og:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday.jpg" /><link rel="icon" type="image/png" href="https://badgergp.com/images/2016/01/badger-b-fav-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://badgergp.com/images/2016/01/badger-b-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://badgergp.com/images/2016/01/badger-b-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://badgergp.com/images/2016/01/badger-b-144.png"/><meta name="description" content="FIA European F3 ace Callum Ilott sent Badger a quick update ahead of this weekend’s racing in Hungary. Have a read and see what he’s been up to this month."/><link rel="canonical" href="https://badgergp.com/callums-corner-from-monaco-to-hungary/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Callum&#039;s Corner: From Monaco To Hungary - Badger GP" /><meta property="og:description" content="FIA European F3 ace Callum Ilott sent Badger a quick update ahead of this weekend’s racing in Hungary. Have a read and see what he’s been up to this month." /><meta property="og:url" content="https://badgergp.com/callums-corner-from-monaco-to-hungary/" /><meta property="og:site_name" content="Badger GP" /><meta property="article:publisher" content="http://facebook.com/badgergp" /><meta property="article:author" content="badgergp" /><meta property="article:tag" content="Callum Illot" /><meta property="article:tag" content="Callums Corner" /><meta property="article:tag" content="cover story" /><meta property="article:tag" content="F3" /><meta property="article:section" content="Beyond the racing" /><meta property="article:published_time" content="2017-06-18T18:43:12+01:00" /><meta property="article:modified_time" content="2017-06-18T18:44:42+01:00" /><meta property="og:updated_time" content="2017-06-18T18:44:42+01:00" /><meta property="fb:admins" content="574385197" /><meta property="fb:admins" content="514177898" /><meta property="og:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday.jpg" /><meta property="og:image:width" content="3840" /><meta property="og:image:height" content="2560" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="FIA European F3 ace Callum Ilott sent Badger a quick update ahead of this weekend’s racing in Hungary. Have a read and see what he’s been up to this month." /><meta name="twitter:title" content="Callum&#039;s Corner: From Monaco To Hungary - Badger GP" /><meta name="twitter:site" content="@badgergp" /><meta name="twitter:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday.jpg" /><meta name="twitter:creator" content="@badgergp" /><meta property="DC.date.issued" content="2017-06-18T18:43:12+01:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//badgergp-x9ecz75q73bk.netdna-ssl.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Feed" href="https://badgergp.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Comments Feed" href="https://badgergp.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgergp-x9ecz75q73bk.netdna-ssl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=52773d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='pmpro_print-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.2.1' type='text/css' media='print' /><style id='rs-plugin-settings-inline-css' type='text/css'>.rev_slider .slotholder:after{width:100%;height:100%;content:"";position:absolute;left:0;top:0;pointer-events:none;background:rgba(0,25,0,0.6)}.hometitleslider{text-transform:uppercase;text-shadow:-1px -1px 0 #000,1px -1px 0 #000,-1px 1px 0 #000,1px 1px 0 #000}.homesliderexcerpt{text-shadow:-1px -1px 0 #000,1px -1px 0 #000,-1px 1px 0 #000,1px 1px 0 #000}</style> <script type='text/javascript'>/*  */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/*  */</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/*  */</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script> <script type='text/javascript'>/*  */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/*  */</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5'></script> <link rel='https://api.w.org/' href='https://badgergp.com/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgergp.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://badgergp.com/?p=581862' /><link rel="alternate" type="application/json+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F" /><link rel="alternate" type="text/xml+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F&#038;format=xml" /> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1497820045 91.228.167.109';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <script type="text/javascript">var ajaxurl = 'https://badgergp.com/wp-admin/admin-ajax.php';</script> <style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/badgergp.com\/wp-admin\/","wpRestNonce":"e73a6d6038","wpRestUrl":"https:\/\/badgergp.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://badgergp.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/badgergp.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/badgergp-x9ecz75q73bk.netdna-ssl.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#007700";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20577453-1', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://badgergp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://badgergp.com/articles/f1-features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://badgergp.com/articles/f1-features/beyond-racing/",
                                "name": "Beyond the racing"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://badgergp.com/callums-corner-from-monaco-to-hungary/",
                                "name": "Callum&#8217;s Corner: From Monaco To Hungary"                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-180x180.jpg" /><meta name="msapplication-TileImage" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-270x270.jpg" /> <script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-581862 single-format-standard pmpro-body-has-access callums-corner-from-monaco-to-hungary global-block-template-7 single_template_7 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-alain-menu-container"><ul id="menu-alain-menu" class="td-mobile-main-menu"><li id="menu-item-460614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-460614"><a href="/">Home</a></li><li id="menu-item-460607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460607"><a href="https://badgergp.com/articles/all/">Latest</a></li><li id="menu-item-77356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a></li><li id="menu-item-76450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a></li><li id="menu-item-76451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a></li><li id="menu-item-77469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a></li><li id="menu-item-76452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a></li><li id="menu-item-459977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459977"><a href="#">&#8211;</a></li><li id="menu-item-459585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459585"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li><li id="menu-item-459607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459607"><a target="_blank" href="https://boxboxbox.co/collections/badger-gp-merchandise-on-boxboxbox">Shop</a></li><li id="menu-item-78063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78063"><a href="https://badgergp.com/about/">More<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-459964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459964"><a href="https://badgergp.com/trending/">Trending Articles</a></li><li id="menu-item-83600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83600"><a target="_blank" href="https://fantasygp.com">Fantasy GP</a></li><li id="menu-item-83128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li><li id="menu-item-78065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li><li id="menu-item-78066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://badgergp.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">21</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Baku, Azerbaijan</div></div></div><div class="td_data_time"><div >Sunday, June 18, 2017</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> <span class="td-visual-hidden">Badger GP</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-mobile-logo-retina.png" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-mobile-logo.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> </a> <a class="td-header-logo td-sticky-header" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> </a></div><div class="menu-alain-menu-container"><ul id="menu-alain-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-460614"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-460607"><a href="https://badgergp.com/articles/all/">Latest</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459977"><a href="#">&#8211;</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-459585"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459607"><a target="_blank" href="https://boxboxbox.co/collections/badger-gp-merchandise-on-boxboxbox">Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-78063"><a href="https://badgergp.com/about/">More</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-459964"><a href="https://badgergp.com/trending/">Trending Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83600"><a target="_blank" href="https://fantasygp.com">Fantasy GP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://badgergp.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div> <article id="post-581862" class="td-post-template-7 post-581862 post type-post status-publish format-standard has-post-thumbnail hentry category-beyond-racing category-f1-features category-insight category-other-than-f1 tag-callum-illot tag-callums-corner tag-cover-story tag-f3 pmpro-has-access td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div class="td-container td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://badgergp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://badgergp.com/articles/f1-features/">Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beyond the racing" class="entry-crumb" href="https://badgergp.com/articles/f1-features/beyond-racing/">Beyond the racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Callum&#8217;s Corner: From Monaco To Hungary</span></div></div><div class="td-post-header-holder"><div class="td-parallax-header"><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://badgergp.com/articles/f1-features/">Features</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/f1-features/beyond-racing/">Beyond the racing</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/insight/">Insight</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/insight/other-than-f1/">Other than F1</a></li></ul><h1 class="entry-title">Callum&#8217;s Corner: From Monaco To Hungary</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://badgergp.com/author/badger/">Badger GP Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-18T18:43:12+00:00" >June 18, 2017</time></span></div></header><div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div></div></div></div><div id="td-full-screen-header-image" class="td-image-gradient-style7"> <img class="td-backstretch" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday.jpg"></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Callum%E2%80%99s+Corner%3A+From+Monaco+To+Hungary&url=https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F&via=BadgerGP"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://badgergp.com/callums-corner-from-monaco-to-hungary/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/callums-corner-from-monaco-to-hungary/&amp;media=https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday.jpg&description=Callum%E2%80%99s+Corner%3A+From+Monaco+To+Hungary" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Callum%E2%80%99s+Corner%3A+From+Monaco+To+Hungary%20-%20https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/callums-corner-from-monaco-to-hungary/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/callums-corner-from-monaco-to-hungary/" data-text="Callum&#8217;s Corner: From Monaco To Hungary" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p style="text-align: center"><strong><em>FIA European F3 ace Callum Ilott took the time to send Badger a quick update ahead of this weekend’s racing in Hungary. Have a read and see what he’s been up to since we last heard from him.</em></strong></p> <figure id="attachment_582453" style="width: 600px" class="wp-caption aligncenter"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2085-600x400.jpg" alt="" width="600" height="400" class="size-medium wp-image-582453" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2085-600x400.jpg 600w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2085-768x512.jpg 768w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2085-1500x1000.jpg 1500w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2085-696x464.jpg 696w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2085-1068x712.jpg 1068w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2085-630x420.jpg 630w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">Photo Credit: www.premapowerteam.com /suer.photo / Thomas Suer</figcaption></figure><p>Hello Badgers, back again for another catch up! It’s F3 in Hungary this weekend but before we get to that, it’s been a hectic few weeks with a plenty going on off track.</p><p style="text-align: left"><strong><em>Monaco</em></strong></p><p>I was lucky to get a few fine days down in Monaco during the GP weekend, mixing work with a spot of spectating. It’s such an incredible venue and when you’re there, you see why it’s so special for both spectators and drivers alike.</p><p>I’d been asked by Allan McNish if I could attend a VIP event and chat to some of the guests about motorsport and provide insight into the weekend. I was the ‘up and coming’ driver alongside McNish, Coulthard and Di Resta (My Scottish ancestry clearly must have played its part in getting selected!). It was a great event and the guys were really interested in our perspective of the race weekend and how it was playing out for the drivers.</p><p>Most of my days in Monaco were spent with PREMA and its F2 squad. F2 will be my next target so spending time with a team at a few races to learn procedures and how the weekend plays out is definitely worthwhile.  It started well for PREMA with Charles grabbing an impressive pole in his backyard for Race One. (Check out the vid of him driving round Monte Carlo in his FIAT 500 if you get a chance). What looked like a perfect win was unfortunately thwarted by a mechanical failure. Really felt for him.  Since then the PREMA alumni have been doing well. I was pleased to see Lance get his first points in Canada, with Esteban also having a strong weekend. On top of that, Felix nearly claimed a double victory in Formula E. With the Formula 4 guys winning last weekend at Red Bull Ring too, it’s back to us F3 guys to keep the trophy cabinet builders in Italy busy…<br /> <figure id="attachment_582455" style="width: 600px" class="wp-caption aligncenter"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2127-600x400.jpg" alt="" width="600" height="400" class="size-medium wp-image-582455" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2127-600x400.jpg 600w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2127-768x512.jpg 768w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2127-1500x1000.jpg 1500w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2127-696x464.jpg 696w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2127-1068x712.jpg 1068w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/2017-FIA-F3-03-Suer-2127-630x420.jpg 630w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">Photo Credit: www.premapowerteam.com / suer.photo / Thomas Suer</figcaption></figure></p><p style="text-align: left"><strong><em>Hungary</em></strong></p><p>I’ve had a typical build up to a race weekend ahead of Hungary; That started with a day with Rob Wilson hammering an Astra around Bruntingthorpe, then on to the factory for some sim time before a few school runs, collecting my sister. It’s all seat time! We’ve already had a pre-season test earlier in the year in Hungary where the mix of mid and high-speed corners suited the PREMA set up.  I’m looking forward to the weekend. It seems ages since we raced at Pau and as you’ll know, drivers are much happier in the car than waiting around. Looking back at Pau, that weekend started really well but a brush with the barriers at Foch in Race One meant a chance to get three podium finishes didn’t happen. It was a weekend when nearly all the front-runners literally hit problems so the championship remains really tight between the four of us.</p><p>Away from racing I’ve enjoyed some down time in Germany, having a chilled weekend that included taking in a theme park with friends. Now I’m back home I am required to do my fair share of the dog training with Poppy, our new puppy – luckily I missed the worst of the house training. With all vaccinations now complete, we are  now putting in some low mileage walks and this week she had her first ride as co-driver in my car. No stopping us now!</p> <figure id="attachment_582463" style="width: 350px" class="wp-caption aligncenter"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Poppy-2-e1497806471213.jpg" alt="" width="350" height="467" class="size-full wp-image-582463" /><figcaption class="wp-caption-text">Photo Credit: Callum Illot</figcaption></figure><p>Right, I’m off to pack my kit before I fly to Hungary tomorrow. You can catch all the F3 races on the free livestream. Just search FIA F3 Livestream and you should find us!</p><p style="text-align: left"><strong><em>To stay up to date with Callum, be sure to give him a follow on Twitter or Instagram at @callum_ilott</em></strong></p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Callum%E2%80%99s+Corner%3A+From+Monaco+To+Hungary&url=https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F&via=BadgerGP"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://badgergp.com/callums-corner-from-monaco-to-hungary/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/callums-corner-from-monaco-to-hungary/&amp;media=https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday.jpg&description=Callum%E2%80%99s+Corner%3A+From+Monaco+To+Hungary" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Callum%E2%80%99s+Corner%3A+From+Monaco+To+Hungary%20-%20https%3A%2F%2Fbadgergp.com%2Fcallums-corner-from-monaco-to-hungary%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/callums-corner-from-monaco-to-hungary/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/callums-corner-from-monaco-to-hungary/" data-text="Callum&#8217;s Corner: From Monaco To Hungary" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/">Twelve of the best F1-inspired road cars</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://badgergp.com/author/badger/"><img alt="" src="https://lh6.googleusercontent.com/-QCXeR0m0eh4/AAAAAAAAAAI/AAAAAAAAAAA/312nToELMPo/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-96 photo" height="96" width="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://badgergp.com/author/badger/">Badger GP Staff</a></span></div><div class="td-author-description">Formula 1 isn't boring. This is Badger GP and we make this so.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="badgergp" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/1/b/112701655486970177886/+Badgergp/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Badger GP Staff"></span><meta itemprop="datePublished" content="2017-06-18T18:43:12+00:00"><meta itemprop="dateModified" content="2017-06-18T18:44:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://badgergp.com/callums-corner-from-monaco-to-hungary/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png"></span><meta itemprop="name" content="Badger GP"></span><meta itemprop="headline " content="Callum&#039;s Corner: From Monaco To Hungary"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday.jpg"><meta itemprop="width" content="3840"><meta itemprop="height" content="2560"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_4_5946eb8fae422_rand td_with_ajax_pagination td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_4_5946eb8fae422" ><script>var block_td_uid_4_5946eb8fae422 = new tdBlock();
block_td_uid_4_5946eb8fae422.id = "td_uid_4_5946eb8fae422";
block_td_uid_4_5946eb8fae422.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5946eb8fae422_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5946eb8fae422_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":581862,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_4_5946eb8fae422.td_column_number = "3";
block_td_uid_4_5946eb8fae422.block_type = "td_block_related_posts";
block_td_uid_4_5946eb8fae422.post_count = "3";
block_td_uid_4_5946eb8fae422.found_posts = "333";
block_td_uid_4_5946eb8fae422.header_color = "";
block_td_uid_4_5946eb8fae422.ajax_pagination_infinite_stop = "";
block_td_uid_4_5946eb8fae422.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_4_5946eb8fae422);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5946eb8fb381e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5946eb8fae422" href="#">RELATED ARTICLES</a><a id="td_uid_6_5946eb8fb3892" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5946eb8fae422" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5946eb8fae422 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Twelve of the best F1-inspired road cars"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars">Twelve of the best F1-inspired road cars</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/top-5-montreal-2/" rel="bookmark" title="The Top 5 from Montreal"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/P-20170611-01793_HiRes-JPEG-24bit-RGB-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/P-20170611-01793_HiRes-JPEG-24bit-RGB-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/P-20170611-01793_HiRes-JPEG-24bit-RGB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Top 5 from Montreal"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-montreal-2/" rel="bookmark" title="The Top 5 from Montreal">The Top 5 from Montreal</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/top-dog-canada-3/" rel="bookmark" title="The Top Dog for Canada is&#8230;"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/IMG_0356-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/IMG_0356-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/IMG_0356-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Top Dog for Canada is&#8230;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-canada-3/" rel="bookmark" title="The Top Dog for Canada is&#8230;">The Top Dog for Canada is&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5946eb8fae422" data-td_block_id="td_uid_4_5946eb8fae422"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5946eb8fae422" data-td_block_id="td_uid_4_5946eb8fae422"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5946eb8fb954e_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_7"><style>.td_uid_7_5946eb8fb954e_rand .td-block-title>*{background-color:#050 !important}.td_uid_7_5946eb8fb954e_rand .td-block-title>*{color:#efefef !important}</style><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW and LIKE Badger GP</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,632</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/badgergp"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,804</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/badgergp"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">276</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/F1Badger"  target="_blank" >Subscribe</a></span></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_14 td_block_widget td_uid_9_5946eb8fb9943_rand td-pb-full-cell td-pb-border-top td_block_template_7 td-column-1"  data-td-block-uid="td_uid_9_5946eb8fb9943" ><style>.td_uid_9_5946eb8fb9943_rand .td-block-title>*{background-color:#050 !important}.td_uid_9_5946eb8fb9943_rand .td-block-title>*{color:#efefef !important}</style><script>var block_td_uid_9_5946eb8fb9943 = new tdBlock();
block_td_uid_9_5946eb8fb9943.id = "td_uid_9_5946eb8fb9943";
block_td_uid_9_5946eb8fb9943.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR NOW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#005500","header_text_color":"#efefef","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5946eb8fb9943_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5946eb8fb9943_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_7"}';
block_td_uid_9_5946eb8fb9943.td_column_number = "1";
block_td_uid_9_5946eb8fb9943.block_type = "td_block_14";
block_td_uid_9_5946eb8fb9943.post_count = "5";
block_td_uid_9_5946eb8fb9943.found_posts = "7";
block_td_uid_9_5946eb8fb9943.header_color = "#005500";
block_td_uid_9_5946eb8fb9943.ajax_pagination_infinite_stop = "";
block_td_uid_9_5946eb8fb9943.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5946eb8fb9943);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR NOW</span></h4></div><div id=td_uid_9_5946eb8fb9943 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/lewis-hamilton-likes-nickleback-report/" rel="bookmark" title="Lewis Hamilton likes Nickleback &#8211; Report"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Lewis-Hamilton-of-Great-Britain-and-Mercedes-GP-looks-on-during-the-drivers-paradse-before-the-Formula-One-Grand-Prix-356x220.jpg" alt="" title="Lewis Hamilton likes Nickleback &#8211; Report"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/lewis-hamilton-likes-nickleback-report/" rel="bookmark" title="Lewis Hamilton likes Nickleback &#8211; Report">Lewis Hamilton likes Nickleback &#8211; Report</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/craig/">Craig Norman</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T08:52:14+00:00" >June 15, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-356x220.jpg" alt="" title="Twelve of the best F1-inspired road cars"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars">Twelve of the best F1-inspired road cars</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/craig/">Craig Norman</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:38:46+00:00" >June 16, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/callums-corner-from-monaco-to-hungary/" rel="bookmark" title="Callum&#8217;s Corner: From Monaco To Hungary"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday-356x220.jpg" alt="" title="Callum&#8217;s Corner: From Monaco To Hungary"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/callums-corner-from-monaco-to-hungary/" rel="bookmark" title="Callum&#8217;s Corner: From Monaco To Hungary">Callum&#8217;s Corner: From Monaco To Hungary</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/badger/">Badger GP Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-18T18:43:12+00:00" >June 18, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-356x220.png" alt="" title="Badger GP Gives You (Front) Wings"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings">Badger GP Gives You (Front) Wings</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/chrisk/">Chris Kirk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-03-30T12:30:18+00:00" >March 30, 2012</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/top-5-montreal-2/" rel="bookmark" title="The Top 5 from Montreal"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/P-20170611-01793_HiRes-JPEG-24bit-RGB-356x220.jpg" alt="" title="The Top 5 from Montreal"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-montreal-2/" rel="bookmark" title="The Top 5 from Montreal">The Top 5 from Montreal</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/craig/">Craig Norman</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T10:01:46+00:00" >June 15, 2017</time></span> </span></div></div></div></div></div></div></div></div></div></div> </article><div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content"><div class="td-instagram-user"><h4 class="td-footer-instagram-title"> Follow our friends Box Box Box on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/BoxBoxBoxCo" target="_blank">@BoxBoxBoxCo</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_10_5946eb8fefa66_rand td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_10_5946eb8fefa66" ><div id=td_uid_10_5946eb8fefa66 class="td-instagram-wrap td_block_inner td-column-1"><div class="td-instagram-main td-images-on-row-6 td-image-gap-2"><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BVO142mhDlL" target="_blank"> <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/18949569_447430018966750_4134069441610645504_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BVKzD42BNap" target="_blank"> <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18950127_1978829505665686_3815505098721722368_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BVJuVvPBL2F" target="_blank"> <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/18949525_251834818629237_7565255098545209344_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BVIaMURBgQ2" target="_blank"> <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18949818_375154882881583_36913053475799040_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BVIRikWhl2q" target="_blank"> <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19051600_1343997178970026_5389834109918904320_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BVH7mUghxg3" target="_blank"> <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18947638_1669598170015355_3054943429428510720_n.jpg"/> </a></div><div class="clearfix"></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_12_5946eb8ff0037_rand td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5946eb8ff0037" ><script>var block_td_uid_12_5946eb8ff0037 = new tdBlock();
block_td_uid_12_5946eb8ff0037.id = "td_uid_12_5946eb8ff0037";
block_td_uid_12_5946eb8ff0037.atts = '{"limit":"4","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR NOW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5946eb8ff0037_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5946eb8ff0037_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_6"}';
block_td_uid_12_5946eb8ff0037.td_column_number = "1";
block_td_uid_12_5946eb8ff0037.block_type = "td_block_16";
block_td_uid_12_5946eb8ff0037.post_count = "4";
block_td_uid_12_5946eb8ff0037.found_posts = "6";
block_td_uid_12_5946eb8ff0037.header_color = "";
block_td_uid_12_5946eb8ff0037.ajax_pagination_infinite_stop = "";
block_td_uid_12_5946eb8ff0037.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_12_5946eb8ff0037);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR NOW</span></h4></div><div id=td_uid_12_5946eb8ff0037 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/lewis-hamilton-likes-nickleback-report/" rel="bookmark" title="Lewis Hamilton likes Nickleback &#8211; Report"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Lewis-Hamilton-of-Great-Britain-and-Mercedes-GP-looks-on-during-the-drivers-paradse-before-the-Formula-One-Grand-Prix-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Lewis-Hamilton-of-Great-Britain-and-Mercedes-GP-looks-on-during-the-drivers-paradse-before-the-Formula-One-Grand-Prix-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Lewis-Hamilton-of-Great-Britain-and-Mercedes-GP-looks-on-during-the-drivers-paradse-before-the-Formula-One-Grand-Prix-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lewis Hamilton likes Nickleback &#8211; Report"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/lewis-hamilton-likes-nickleback-report/" rel="bookmark" title="Lewis Hamilton likes Nickleback &#8211; Report">Lewis Hamilton likes Nickleback &#8211; Report</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T08:52:14+00:00" >June 15, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Twelve of the best F1-inspired road cars"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars">Twelve of the best F1-inspired road cars</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:38:46+00:00" >June 16, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-100x70.png" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-100x70.png 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Badger GP Gives You (Front) Wings"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings">Badger GP Gives You (Front) Wings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-03-30T12:30:18+00:00" >March 30, 2012</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/callums-corner-from-monaco-to-hungary/" rel="bookmark" title="Callum&#8217;s Corner: From Monaco To Hungary"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/Pau-Sunday-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Callum&#8217;s Corner: From Monaco To Hungary"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/callums-corner-from-monaco-to-hungary/" rel="bookmark" title="Callum&#8217;s Corner: From Monaco To Hungary">Callum&#8217;s Corner: From Monaco To Hungary</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-18T18:43:12+00:00" >June 18, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_5946eb9005a68_rand td-pb-border-top td_block_template_6"  data-td-block-uid="td_uid_13_5946eb9005a68" ><h4 class="td-block-title"><span>FRIENDS of BADGER GP</span></h4><div class="td_mod_wrap"><center> <a href="http://grahamandleigh.co.uk" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/graham-and-leigh-1-100x70.jpg" alt="graham-and-leigh" title="graham-and-leigh" style="margin:2px"></a> <a href="http://www.bookf1.com/?afid=215" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/bookf1-1-100x70.jpg" alt="bookf1" title="bookf1" style="margin:2px"></a> <a href="http://pauloz.co.uk" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/pauloz-100x70.jpg" alt="pauloz" title="pauloz" style="margin:2px"></a> <a href="http://twitter.com/circuitamericas" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/cota-100x70.jpg" alt="cota" title="cota" style="margin:2px"></a> <a href="http://bit.ly/mementooffer" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/memento-exlusives-100x70.jpg" alt="memento-exlusives" title="memento-exlusives" style="margin:2px"></a> <a href="http://f1-photo.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/cahier-100x70.jpg" alt="Cahier Archive F1-Photo.com" title="Cahier Archive F1-Photo.com" style="margin:2px"></a> <a href="http://octanephotos.co.uk" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/octane-photos-100x70.jpg" alt="Octane Photos" title="Octane Photos" style="margin:2px"></a> <a href="http://sidepodcast.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/spc-footer-bdgrgp-100x70.jpg" alt="sidepodcast" title="sidepodcast" style="margin:2px"></a> <a href="http://boxboxbox.co" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/bbb-footer-bdgrgp-100x70.jpg" alt="Box Box Box Merchandise" title="Box Box Box Merchandise" style="margin:2px"></a> <a href="http://fantasygp.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/fgp-footer-bdgrgp-100x70.jpg" alt="Fantasy Grand Prix" title="Fantasy Grand Prix" style="margin:2px"></a> <a href="http://grandprixscreenings.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/gps-footer-bdgrgp-100x70.jpg" alt="Grand Prix Screenings" title="Grand Prix Screenings" style="margin:2px"></a> <a href="http://badgermotorsport.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/bdgr-footer-bdgrgp-100x70.jpg" alt="Badger Motorsport Group" title="Badger Motorsport Group" style="margin:2px"></a></center></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://badgergp.com/"><img class="td-retina-data" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-b-150x150.jpg" data-retina="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-b-retina-150x150.jpg" alt="Badger GP" title="Formula 1 isn\'t boring."/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>BadgerGP.com is not affiliated with Formula 1, Formula One Management (FOM), Formula One Administration (FOA), or any other subsidiary associated with the official Formula One governing organisations or their shareholders. Efforts have been made to acknowledge credits wherever necessary, however, if you are the copyright holder and believe your material has been used unfairly, please <a class="typeform-share link" href="https://badger.typeform.com/to/Crn3vv" data-mode="2" target="_blank">contact us</a>.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-76447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76447"><a href="https://badgergp.com/terms/">Legal</a></li><li id="menu-item-76446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76446"><a href="https://badgergp.com/privacy/">Privacy</a></li><li id="menu-item-76445" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76445"><a href="https://badger.typeform.com/to/Crn3vv">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2008 - 2017 Badger GP - Le Feuvre Media Ltd</div></div></div></div></div> <script type="text/javascript">jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}</script>  <span style="display:none !important">83ce0ead91ee3dfa3d5c7948925b31a8LLLLLLLLLLLLLLLLLLLLLLLLLLLL</span><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/05/IMG_0327-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Twelve of the best F1-inspired road cars"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/twelve-of-the-best-f1-inspired-road-cars/" rel="bookmark" title="Twelve of the best F1-inspired road cars">Twelve of the best F1-inspired road cars</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:38:46+00:00" >June 16, 2017</time></span></div></div></div></div></div> <style type="text/css" media="screen">.td-sml-current-item-nr{display:none}.td-post-content
h5{font-weight:bold}.page-id-422628 .td-main-page-wrap{padding-top:0}.page-id-422628 .td-main-content-wrap{padding-bottom:0}.twitter-tweet{margin:10px
auto!important}.td-footer-instagram-title{padding-bottom:0!important;background:#050;margin-bottom:3px!important;margin-top:3px!important;color:#eee}.td-footer-instagram-title
a{color:white}.page-id-452233 .td-main-page-wrap{padding-top:0}.page-id-452233 .td-main-content-wrap{padding-bottom:0}.page-id-452233 .td-block-title{margin-bottom:0}.page-id-452233
.td_block_wrap{margin-bottom:12px}.page-id-459698 .td-main-page-wrap{padding-top:0}.page-id-459698 .td-main-content-wrap{padding-bottom:0}.page-id-459698 .td-block-title{margin-bottom:0}.td_block_instagram{margin-bottom:0!important}</style> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/wpdialog.min.js?ver=52773d'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=52773d'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Baku, Azerbaijan","api_location":"Baku","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[21,69.8],"today_humidity":77,"today_wind_speed":[2.1,1.3],"today_min":[21,69.8],"today_max":[21,69.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1497859200,"day_temp":[24,76],"day_name":"Mon","owm_day_index":1},{"timestamp":1497945600,"day_temp":[24,76],"day_name":"Tue","owm_day_index":2},{"timestamp":1498032000,"day_temp":[25,77],"day_name":"Wed","owm_day_index":3},{"timestamp":1498118400,"day_temp":[24,75],"day_name":"Thu","owm_day_index":4},{"timestamp":1498204800,"day_temp":[24,76],"day_name":"Fri","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[581862]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'41532049',post:'581862',tz:'1',srv:'badgergp.com'} ]);
	_stq.push([ 'clickTrackerInit', '41532049', '581862' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5946eb901059e"></textarea><div id="td_live_css_uid_1_5946eb901059e" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5946eb901059e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5946eb901059e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1497820048 -->