<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Orange and Spectacular - the New McLaren F1 car for 2017 - Badger GP</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
   	<meta name="apple-itunes-app" content="app-id=970043069">
    <link rel="pingback" href="https://badgergp.com/xmlrpc.php" />
<meta name="google-site-verification" content="FC04t7mzKtWfBnLjF5TgPwuXKJJCcdyVWxCEEnfMn4o" />
    <meta property="og:image" content="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?fit=1300%2C866&ssl=1" /><meta name="author" content="Badger GP Staff">
<link rel="icon" type="image/png" href="https://badgergp.com/images/2016/01/badger-b-fav-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://badgergp.com/images/2016/01/badger-b-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://badgergp.com/images/2016/01/badger-b-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://badgergp.com/images/2016/01/badger-b-144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s a radical livery redesign and they&#039;ve gone all out on the promise of orange. It&#039;s the New McLaren F1 car, the MCL32"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/112701655486970177886/+Badgergp/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orange and Spectacular - the New McLaren F1 car for 2017 - Badger GP" />
<meta property="og:description" content="It&#039;s a radical livery redesign and they&#039;ve gone all out on the promise of orange. It&#039;s the New McLaren F1 car, the MCL32" />
<meta property="og:url" content="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" />
<meta property="og:site_name" content="Badger GP" />
<meta property="article:publisher" content="http://facebook.com/badgergp" />
<meta property="article:author" content="badgergp" />
<meta property="article:tag" content="cover story" />
<meta property="article:tag" content="mcl32" />
<meta property="article:tag" content="McLaren" />
<meta property="article:section" content="All Articles" />
<meta property="article:published_time" content="2017-02-24T11:13:10+00:00" />
<meta property="article:modified_time" content="2017-02-24T13:18:31+00:00" />
<meta property="og:updated_time" content="2017-02-24T13:18:31+00:00" />
<meta property="fb:app_id" content="1553311278271948" />
<meta property="og:image" content="https://badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="866" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#039;s a radical livery redesign and they&#039;ve gone all out on the promise of orange. It&#039;s the New McLaren F1 car, the MCL32" />
<meta name="twitter:title" content="Orange and Spectacular - the New McLaren F1 car for 2017 - Badger GP" />
<meta name="twitter:site" content="@BadgerGP" />
<meta name="twitter:image" content="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?fit=1300%2C866&#038;ssl=1" />
<meta name="twitter:creator" content="@badgergp" />
<meta property="DC.date.issued" content="2017-02-24T11:13:10+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Feed" href="https://badgergp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Comments Feed" href="https://badgergp.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgergp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ea3f3ac8d64421ce7764e77a7a10cdb9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://badgergp.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://badgergp.com/wp-includes/css/dashicons.min.css?ver=ea3f3ac8d64421ce7764e77a7a10cdb9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://badgergp.com/wp-includes/css/jquery-ui-dialog.min.css?ver=ea3f3ac8d64421ce7764e77a7a10cdb9' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://badgergp.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://badgergp.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://badgergp.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.rev_slider .slotholder:after{width:100%;  height:100%;  content:"";  position:absolute;  left:0;  top:0;  pointer-events:none;  background:rgba(0,25,0,0.6)}.hometitleslider{text-transform:uppercase; text-shadow:-1px -1px 0 #000,1px -1px 0 #000,-1px 1px 0 #000,1px 1px 0 #000}.homesliderexcerpt{text-shadow:-1px -1px 0 #000,1px -1px 0 #000,-1px 1px 0 #000,1px 1px 0 #000}
</style>
<link rel='stylesheet' id='wsl-widget-css'  href='https://badgergp.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=ea3f3ac8d64421ce7764e77a7a10cdb9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=ea3f3ac8d64421ce7764e77a7a10cdb9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=ea3f3ac8d64421ce7764e77a7a10cdb9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700&#038;ver=ea3f3ac8d64421ce7764e77a7a10cdb9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://badgergp.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://badgergp.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://badgergp.com/wp-content/themes/Newspaper/style.css?ver=7.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://badgergp.com/wp-content/themes/Newspaper-child/style.css?ver=7.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://badgergp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='https://badgergp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgergp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgergp.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://badgergp.com/?p=83994' />
<link rel="alternate" type="application/json+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 1.683 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1487994970 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
	<script type="text/javascript">var ajaxurl = 'https://badgergp.com/wp-admin/admin-ajax.php';</script>

		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<!-- <meta name="NextGEN" version="2.1.77" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://badgergp.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/badgergp.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/badgergp.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#007700";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20577453-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0155879177288072",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-83994 single-format-standard orange-spectacular-new-mclaren-f1-car-2017 single_template_7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/badgergp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/badgergp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-alain-menu-container"><ul id="menu-alain-menu" class="td-mobile-main-menu"><li id="menu-item-76413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-76413"><a href="https://badgergp.com/articles/f1-features/">Latest</a></li>
<li id="menu-item-77356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://badgergp.com/articles/f1-features/beyond-racing/">Beyond the racing</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-features/interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-features/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-76450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/badgerometer/">Badgerometer</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/grands-prix/">Grand Prix Review</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/f1-driver-analysis/">Hot Rod or Hot Dog</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/the-top-5/">The Top 5</a></li>
</ul>
</li>
<li id="menu-item-76451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-history/f1-driver-history/">Driver Spotlight</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-history/scrapbook/">Scrapbook</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-history/the-race-that-was/">The Race That Was</a></li>
</ul>
</li>
<li id="menu-item-77469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/insight/other-than-f1/">Other than F1</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/insight/technical/">Technical</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/insight/tv-coverage/">TV Coverage</a></li>
</ul>
</li>
<li id="menu-item-76452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/fun/f1-news-digest/">Podium or Pits</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/fun/f1-comic/">Rumble Strips</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/fun/f1-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-78063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78063"><a href="https://badgergp.com/about/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83600"><a href="https://fantasygp.com">Fantasy GP</a></li>
	<li id="menu-item-78065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li>
	<li id="menu-item-78066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li>
	<li id="menu-item-83128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li>
	<li id="menu-item-78072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78072"><a href="https://badgergp.com/join/">Go Pro! &#8211; Join Badger GP</a></li>
	<li id="menu-item-78939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78939"><a href="https://badgergp.com/prizedraws/">Prize Draws</a></li>
	<li id="menu-item-78064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78064"><a href="https://badgergp.com/about/newsletter/">Newsletters</a></li>
	<li id="menu-item-78069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78069"><a href="https://badgergp.com/social/">Social</a></li>
	<li id="menu-item-78073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78073"><a href="https://badgergp.com/wall/">Wall of Champions</a></li>
	<li id="menu-item-78070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78070"><a href="https://badgergp.com/community/">F1 Fan Community</a></li>
	<li id="menu-item-78628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78628"><a href="https://badgergp.com/f1tvtimes/">F1 TV Times</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/badgergp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/badgergp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">9.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Barcelona</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-83127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-83127"><a href="https://badgergp.com/gettheapp/">Get the App</a></li>
<li id="menu-item-77282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77282"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li>
<li id="menu-item-82690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82690"><a href="https://boxboxbox.co/collections/badgergp">Shop</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://badgergp.com/">
			<img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-mobile-logo-retina.png" src="https://badgergp.com/images/2016/01/badger-gp-mobile-logo.png" alt="Badger GP" title="Formula 1 isn\'t boring."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://badgergp.com/">
			<img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/>
			<span class="td-visual-hidden">Badger GP</span>
		</a>
	    </div>
    <div class="menu-alain-menu-container"><ul id="menu-alain-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-76413"><a href="https://badgergp.com/articles/f1-features/">Latest</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58b1005b85f9d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58b1005b85f9d" ><script>var block_td_uid_1_58b1005b85f9d = new tdBlock();
block_td_uid_1_58b1005b85f9d.id = "td_uid_1_58b1005b85f9d";
block_td_uid_1_58b1005b85f9d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58b1005b85f9d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_58b1005b85f9d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58b1005b85f9d.td_column_number = "3";
block_td_uid_1_58b1005b85f9d.block_type = "td_block_mega_menu";
block_td_uid_1_58b1005b85f9d.post_count = "5";
block_td_uid_1_58b1005b85f9d.found_posts = "2858";
block_td_uid_1_58b1005b85f9d.header_color = "";
block_td_uid_1_58b1005b85f9d.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b1005b85f9d.max_num_pages = "572";
tdBlocksArray.push(block_td_uid_1_58b1005b85f9d);
</script><div id=td_uid_1_58b1005b85f9d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" rel="bookmark" title="Orange and Spectacular &#8211; the New McLaren F1 car for 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Orange and Spectacular &#8211; the New McLaren F1 car for 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" rel="bookmark" title="Orange and Spectacular &#8211; the New McLaren F1 car for 2017">Orange and Spectacular &#8211; the New McLaren F1 car for 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver">It&#8217;s red! The new Ferrari F1 car that needs to deliver</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mercedes Launch That We Couldn’t W08 To See…"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…">The Mercedes Launch That We Couldn’t W08 To See…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/new-mercedes-f1-car-2017-championship-winner/" rel="bookmark" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/new-mercedes-f1-car-2017-championship-winner/" rel="bookmark" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner">New Mercedes F1 Car &#8211; the 2017 Championship Winner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/first-impressions-sauber-c36/" rel="bookmark" title="First Impressions: Sauber C36"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Impressions: Sauber C36"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/first-impressions-sauber-c36/" rel="bookmark" title="First Impressions: Sauber C36">First Impressions: Sauber C36</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b1005b85f9d" data-td_block_id="td_uid_1_58b1005b85f9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b1005b85f9d" data-td_block_id="td_uid_1_58b1005b85f9d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58b1005b8c460_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58b1005b8c460" ><script>var block_td_uid_2_58b1005b8c460 = new tdBlock();
block_td_uid_2_58b1005b8c460.id = "td_uid_2_58b1005b8c460";
block_td_uid_2_58b1005b8c460.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"859","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58b1005b8c460_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58b1005b8c460_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58b1005b8c460.td_column_number = "3";
block_td_uid_2_58b1005b8c460.block_type = "td_block_mega_menu";
block_td_uid_2_58b1005b8c460.post_count = "4";
block_td_uid_2_58b1005b8c460.found_posts = "674";
block_td_uid_2_58b1005b8c460.header_color = "";
block_td_uid_2_58b1005b8c460.ajax_pagination_infinite_stop = "";
block_td_uid_2_58b1005b8c460.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_2_58b1005b8c460);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58b1005b8c460" id="td_uid_3_58b1005b8e77d" data-td_block_id="td_uid_2_58b1005b8c460" data-td_filter_value="" href="https://badgergp.com/articles/f1-features/">All</a><a class="mega-menu-sub-cat-td_uid_2_58b1005b8c460"  id="td_uid_4_58b1005b8e878" data-td_block_id="td_uid_2_58b1005b8c460" data-td_filter_value="2627" href="https://badgergp.com/articles/f1-features/beyond-racing/">Beyond the racing</a><a class="mega-menu-sub-cat-td_uid_2_58b1005b8c460"  id="td_uid_5_58b1005b8e98d" data-td_block_id="td_uid_2_58b1005b8c460" data-td_filter_value="481" href="https://badgergp.com/articles/f1-features/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_2_58b1005b8c460"  id="td_uid_6_58b1005b8eaa1" data-td_block_id="td_uid_2_58b1005b8c460" data-td_filter_value="1004" href="https://badgergp.com/articles/f1-features/opinion/">Opinion</a></div></div><div id=td_uid_2_58b1005b8c460 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mercedes Launch That We Couldn’t W08 To See…"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…">The Mercedes Launch That We Couldn’t W08 To See…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/first-impressions-sauber-c36/" rel="bookmark" title="First Impressions: Sauber C36"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/SauberC36Ferrari_Front_Low_MidRes.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Impressions: Sauber C36"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/first-impressions-sauber-c36/" rel="bookmark" title="First Impressions: Sauber C36">First Impressions: Sauber C36</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/f1-racing-behind-the-pages-of-the-worlds-best-selling-f1-magazine/" rel="bookmark" title="F1 Racing &#8211; behind the pages of the world’s best selling F1 magazine"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/02/Nice-picture-of-F1-Racing-Team.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/02/Nice-picture-of-F1-Racing-Team.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/02/Nice-picture-of-F1-Racing-Team.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/02/Nice-picture-of-F1-Racing-Team.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/02/Nice-picture-of-F1-Racing-Team.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="F1 Racing &#8211; behind the pages of the world’s best selling F1 magazine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/f1-racing-behind-the-pages-of-the-worlds-best-selling-f1-magazine/" rel="bookmark" title="F1 Racing &#8211; behind the pages of the world’s best selling F1 magazine">F1 Racing &#8211; behind the pages of the world’s best selling&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/force-india-confident-for-2017/" rel="bookmark" title="&#8220;We&#8217;re ready for the next step&#8221; &#8211; Perez confident of Force India success"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/02/sfi-launch-4-.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/02/sfi-launch-4-.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/02/sfi-launch-4-.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/02/sfi-launch-4-.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/02/sfi-launch-4-.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;We&#8217;re ready for the next step&#8221; &#8211; Perez confident of Force India success"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/force-india-confident-for-2017/" rel="bookmark" title="&#8220;We&#8217;re ready for the next step&#8221; &#8211; Perez confident of Force India success">&#8220;We&#8217;re ready for the next step&#8221; &#8211; Perez confident of Force&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58b1005b8c460" data-td_block_id="td_uid_2_58b1005b8c460"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58b1005b8c460" data-td_block_id="td_uid_2_58b1005b8c460"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58b1005ba6688_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58b1005ba6688" ><script>var block_td_uid_7_58b1005ba6688 = new tdBlock();
block_td_uid_7_58b1005ba6688.id = "td_uid_7_58b1005ba6688";
block_td_uid_7_58b1005ba6688.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"655","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58b1005ba6688_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58b1005ba6688_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58b1005ba6688.td_column_number = "3";
block_td_uid_7_58b1005ba6688.block_type = "td_block_mega_menu";
block_td_uid_7_58b1005ba6688.post_count = "4";
block_td_uid_7_58b1005ba6688.found_posts = "471";
block_td_uid_7_58b1005ba6688.header_color = "";
block_td_uid_7_58b1005ba6688.ajax_pagination_infinite_stop = "";
block_td_uid_7_58b1005ba6688.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_7_58b1005ba6688);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58b1005ba6688" id="td_uid_8_58b1005ba899a" data-td_block_id="td_uid_7_58b1005ba6688" data-td_filter_value="" href="https://badgergp.com/articles/top-five/">All</a><a class="mega-menu-sub-cat-td_uid_7_58b1005ba6688"  id="td_uid_9_58b1005ba8ad6" data-td_block_id="td_uid_7_58b1005ba6688" data-td_filter_value="2629" href="https://badgergp.com/articles/top-five/badgerometer/">Badgerometer</a><a class="mega-menu-sub-cat-td_uid_7_58b1005ba6688"  id="td_uid_10_58b1005ba8c28" data-td_block_id="td_uid_7_58b1005ba6688" data-td_filter_value="2628" href="https://badgergp.com/articles/top-five/grands-prix/">Grand Prix Review</a><a class="mega-menu-sub-cat-td_uid_7_58b1005ba6688"  id="td_uid_11_58b1005ba8d6f" data-td_block_id="td_uid_7_58b1005ba6688" data-td_filter_value="490" href="https://badgergp.com/articles/top-five/f1-driver-analysis/">Hot Rod or Hot Dog</a><a class="mega-menu-sub-cat-td_uid_7_58b1005ba6688"  id="td_uid_12_58b1005ba8eb7" data-td_block_id="td_uid_7_58b1005ba6688" data-td_filter_value="3161" href="https://badgergp.com/articles/top-five/the-top-5/">The Top 5</a></div></div><div id=td_uid_7_58b1005ba6688 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-dog-abu-dhabi-2/" rel="bookmark" title="The TOP DOG For Abu Dhabi Is&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2016/11/IMG_0735.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2016/11/IMG_0735.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2016/11/IMG_0735.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2016/11/IMG_0735.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2016/11/IMG_0735.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The TOP DOG For Abu Dhabi Is&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-abu-dhabi-2/" rel="bookmark" title="The TOP DOG For Abu Dhabi Is&#8230;">The TOP DOG For Abu Dhabi Is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-5-from-interlagos/" rel="bookmark" title="The Top 5 from Interlagos"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2016/11/M49685_D331878.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2016/11/M49685_D331878.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2016/11/M49685_D331878.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2016/11/M49685_D331878.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2016/11/M49685_D331878.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Top 5 from Interlagos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-from-interlagos/" rel="bookmark" title="The Top 5 from Interlagos">The Top 5 from Interlagos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-dog-brazil-3/" rel="bookmark" title="The TOP DOG For Brazil Is&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2016/11/IMG_0709.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2016/11/IMG_0709.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2016/11/IMG_0709.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2016/11/IMG_0709.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2016/11/IMG_0709.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The TOP DOG For Brazil Is&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-brazil-3/" rel="bookmark" title="The TOP DOG For Brazil Is&#8230;">The TOP DOG For Brazil Is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-5-mexico-2/" rel="bookmark" title="The Top 5 from Mexico"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2016/11/P-20161030-00676_News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2016/11/P-20161030-00676_News.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2016/11/P-20161030-00676_News.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2016/11/P-20161030-00676_News.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2016/11/P-20161030-00676_News.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Top 5 from Mexico"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-mexico-2/" rel="bookmark" title="The Top 5 from Mexico">The Top 5 from Mexico</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58b1005ba6688" data-td_block_id="td_uid_7_58b1005ba6688"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58b1005ba6688" data-td_block_id="td_uid_7_58b1005ba6688"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_58b1005bc389c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_58b1005bc389c" ><script>var block_td_uid_13_58b1005bc389c = new tdBlock();
block_td_uid_13_58b1005bc389c.id = "td_uid_13_58b1005bc389c";
block_td_uid_13_58b1005bc389c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1003","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_58b1005bc389c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_58b1005bc389c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_58b1005bc389c.td_column_number = "3";
block_td_uid_13_58b1005bc389c.block_type = "td_block_mega_menu";
block_td_uid_13_58b1005bc389c.post_count = "4";
block_td_uid_13_58b1005bc389c.found_posts = "122";
block_td_uid_13_58b1005bc389c.header_color = "";
block_td_uid_13_58b1005bc389c.ajax_pagination_infinite_stop = "";
block_td_uid_13_58b1005bc389c.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_13_58b1005bc389c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_58b1005bc389c" id="td_uid_14_58b1005bc6bc7" data-td_block_id="td_uid_13_58b1005bc389c" data-td_filter_value="" href="https://badgergp.com/articles/f1-history/">All</a><a class="mega-menu-sub-cat-td_uid_13_58b1005bc389c"  id="td_uid_15_58b1005bc6cf3" data-td_block_id="td_uid_13_58b1005bc389c" data-td_filter_value="2610" href="https://badgergp.com/articles/f1-history/f1-driver-history/">Driver Spotlight</a><a class="mega-menu-sub-cat-td_uid_13_58b1005bc389c"  id="td_uid_16_58b1005bc6e45" data-td_block_id="td_uid_13_58b1005bc389c" data-td_filter_value="2632" href="https://badgergp.com/articles/f1-history/scrapbook/">Scrapbook</a><a class="mega-menu-sub-cat-td_uid_13_58b1005bc389c"  id="td_uid_17_58b1005bc6f6d" data-td_block_id="td_uid_13_58b1005bc389c" data-td_filter_value="2144" href="https://badgergp.com/articles/f1-history/the-race-that-was/">The Race That Was</a></div></div><div id=td_uid_13_58b1005bc389c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/race-south-africa-1967/" rel="bookmark" title="The Race That Was&#8230;South Africa 1967"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Race That Was&#8230;South Africa 1967"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/race-south-africa-1967/" rel="bookmark" title="The Race That Was&#8230;South Africa 1967">The Race That Was&#8230;South Africa 1967</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/mclarens-greatest-mp4-challengers/" rel="bookmark" title="McLaren&#8217;s greatest MP4 challengers"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/02/tumblr_n6739hLkMc1rod8iso1_1280.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/02/tumblr_n6739hLkMc1rod8iso1_1280.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/02/tumblr_n6739hLkMc1rod8iso1_1280.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/02/tumblr_n6739hLkMc1rod8iso1_1280.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/02/tumblr_n6739hLkMc1rod8iso1_1280.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="McLaren&#8217;s greatest MP4 challengers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/mclarens-greatest-mp4-challengers/" rel="bookmark" title="McLaren&#8217;s greatest MP4 challengers">McLaren&#8217;s greatest MP4 challengers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/10-orange-f1-cars/" rel="bookmark" title="10 Orange F1 Cars"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/01/IMG_0787.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/01/IMG_0787.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/01/IMG_0787.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/01/IMG_0787.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/01/IMG_0787.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Orange F1 Cars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/10-orange-f1-cars/" rel="bookmark" title="10 Orange F1 Cars">10 Orange F1 Cars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/schumacher-inside-story-spa-91/" rel="bookmark" title="Schumacher: The inside story of Spa &#8217;91"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2016/12/ad0a9017dc47cb9d3f81a83bcd6e2122.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2016/12/ad0a9017dc47cb9d3f81a83bcd6e2122.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2016/12/ad0a9017dc47cb9d3f81a83bcd6e2122.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2016/12/ad0a9017dc47cb9d3f81a83bcd6e2122.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2016/12/ad0a9017dc47cb9d3f81a83bcd6e2122.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Schumacher: The inside story of Spa &#8217;91"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/schumacher-inside-story-spa-91/" rel="bookmark" title="Schumacher: The inside story of Spa &#8217;91">Schumacher: The inside story of Spa &#8217;91</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_58b1005bc389c" data-td_block_id="td_uid_13_58b1005bc389c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_58b1005bc389c" data-td_block_id="td_uid_13_58b1005bc389c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_58b1005bdc49d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_58b1005bdc49d" ><script>var block_td_uid_18_58b1005bdc49d = new tdBlock();
block_td_uid_18_58b1005bdc49d.id = "td_uid_18_58b1005bdc49d";
block_td_uid_18_58b1005bdc49d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2630","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_58b1005bdc49d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58b1005bdc49d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_58b1005bdc49d.td_column_number = "3";
block_td_uid_18_58b1005bdc49d.block_type = "td_block_mega_menu";
block_td_uid_18_58b1005bdc49d.post_count = "4";
block_td_uid_18_58b1005bdc49d.found_posts = "122";
block_td_uid_18_58b1005bdc49d.header_color = "";
block_td_uid_18_58b1005bdc49d.ajax_pagination_infinite_stop = "";
block_td_uid_18_58b1005bdc49d.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_18_58b1005bdc49d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_58b1005bdc49d" id="td_uid_19_58b1005bde094" data-td_block_id="td_uid_18_58b1005bdc49d" data-td_filter_value="" href="https://badgergp.com/articles/insight/">All</a><a class="mega-menu-sub-cat-td_uid_18_58b1005bdc49d"  id="td_uid_20_58b1005bde1a5" data-td_block_id="td_uid_18_58b1005bdc49d" data-td_filter_value="488" href="https://badgergp.com/articles/insight/other-than-f1/">Other than F1</a><a class="mega-menu-sub-cat-td_uid_18_58b1005bdc49d"  id="td_uid_21_58b1005bde2df" data-td_block_id="td_uid_18_58b1005bdc49d" data-td_filter_value="503" href="https://badgergp.com/articles/insight/technical/">Technical</a><a class="mega-menu-sub-cat-td_uid_18_58b1005bdc49d"  id="td_uid_22_58b1005bde417" data-td_block_id="td_uid_18_58b1005bdc49d" data-td_filter_value="1709" href="https://badgergp.com/articles/insight/tv-coverage/">TV Coverage</a></div></div><div id=td_uid_18_58b1005bdc49d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/i-want-live-world-nobody-lie-former-le-mans-racer-danny-watts-comes-gay/" rel="bookmark" title="&#8220;I want to live in a world where nobody has to lie&#8221; &#8211; former Le Mans racer Danny Watts comes out as gay"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/IMG_0283.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/IMG_0283.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_0283.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_0283.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_0283.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;I want to live in a world where nobody has to lie&#8221; &#8211; former Le Mans racer Danny Watts comes out as gay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/i-want-live-world-nobody-lie-former-le-mans-racer-danny-watts-comes-gay/" rel="bookmark" title="&#8220;I want to live in a world where nobody has to lie&#8221; &#8211; former Le Mans racer Danny Watts comes out as gay">&#8220;I want to live in a world where nobody has to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/exclusive-interview-sam-bird-chats-badger-gp/" rel="bookmark" title="Exclusive Interview: Sam Bird chats to Badger GP"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/02/Spacesuit-Media-Shivraj-Gohil-FIA-Formula-E-Hong-Kong-ePrix-October-2016-7D2_1551.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/02/Spacesuit-Media-Shivraj-Gohil-FIA-Formula-E-Hong-Kong-ePrix-October-2016-7D2_1551.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/02/Spacesuit-Media-Shivraj-Gohil-FIA-Formula-E-Hong-Kong-ePrix-October-2016-7D2_1551.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/02/Spacesuit-Media-Shivraj-Gohil-FIA-Formula-E-Hong-Kong-ePrix-October-2016-7D2_1551.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/02/Spacesuit-Media-Shivraj-Gohil-FIA-Formula-E-Hong-Kong-ePrix-October-2016-7D2_1551.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Sam Bird" title="Exclusive Interview: Sam Bird chats to Badger GP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/exclusive-interview-sam-bird-chats-badger-gp/" rel="bookmark" title="Exclusive Interview: Sam Bird chats to Badger GP">Exclusive Interview: Sam Bird chats to Badger GP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/callum-ilott-destined-2017-f3-championship/" rel="bookmark" title="Callum Ilott destined for 2017 F3 Championship"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2016/08/image1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2016/08/image1.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2016/08/image1.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2016/08/image1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2016/08/image1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Callum Ilott destined for 2017 F3 Championship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/callum-ilott-destined-2017-f3-championship/" rel="bookmark" title="Callum Ilott destined for 2017 F3 Championship">Callum Ilott destined for 2017 F3 Championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/interview-british-gp3-star-jake-dennis/" rel="bookmark" title="Interview with British GP3 star Jake Dennis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2016/10/1703LB1D9672.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2016/10/1703LB1D9672.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2016/10/1703LB1D9672.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2016/10/1703LB1D9672.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2016/10/1703LB1D9672.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Jake Dennis" title="Interview with British GP3 star Jake Dennis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/interview-british-gp3-star-jake-dennis/" rel="bookmark" title="Interview with British GP3 star Jake Dennis">Interview with British GP3 star Jake Dennis</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_58b1005bdc49d" data-td_block_id="td_uid_18_58b1005bdc49d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_58b1005bdc49d" data-td_block_id="td_uid_18_58b1005bdc49d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_58b1005bf2af0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_58b1005bf2af0" ><script>var block_td_uid_23_58b1005bf2af0 = new tdBlock();
block_td_uid_23_58b1005bf2af0.id = "td_uid_23_58b1005bf2af0";
block_td_uid_23_58b1005bf2af0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"483","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_58b1005bf2af0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_58b1005bf2af0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_58b1005bf2af0.td_column_number = "3";
block_td_uid_23_58b1005bf2af0.block_type = "td_block_mega_menu";
block_td_uid_23_58b1005bf2af0.post_count = "4";
block_td_uid_23_58b1005bf2af0.found_posts = "606";
block_td_uid_23_58b1005bf2af0.header_color = "";
block_td_uid_23_58b1005bf2af0.ajax_pagination_infinite_stop = "";
block_td_uid_23_58b1005bf2af0.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_23_58b1005bf2af0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_58b1005bf2af0" id="td_uid_24_58b1005c0047f" data-td_block_id="td_uid_23_58b1005bf2af0" data-td_filter_value="" href="https://badgergp.com/articles/fun/">All</a><a class="mega-menu-sub-cat-td_uid_23_58b1005bf2af0"  id="td_uid_25_58b1005c00582" data-td_block_id="td_uid_23_58b1005bf2af0" data-td_filter_value="489" href="https://badgergp.com/articles/fun/f1-news-digest/">Podium or Pits</a><a class="mega-menu-sub-cat-td_uid_23_58b1005bf2af0"  id="td_uid_26_58b1005c006ad" data-td_block_id="td_uid_23_58b1005bf2af0" data-td_filter_value="2387" href="https://badgergp.com/articles/fun/f1-comic/">Rumble Strips</a><a class="mega-menu-sub-cat-td_uid_23_58b1005bf2af0"  id="td_uid_27_58b1005c007d1" data-td_block_id="td_uid_23_58b1005bf2af0" data-td_filter_value="498" href="https://badgergp.com/articles/fun/f1-videos/">Videos</a></div></div><div id=td_uid_23_58b1005bf2af0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/video-daniel-ricciardos-board-lap-exxonmobils-houston-hq/" rel="bookmark" title="VIDEO &#8211; Daniel Ricciardo’s On-Board Lap Of ExxonMobil’s Houston HQ"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/maxresdefault.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/maxresdefault.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/maxresdefault.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/maxresdefault.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/maxresdefault.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO &#8211; Daniel Ricciardo’s On-Board Lap Of ExxonMobil’s Houston HQ"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/video-daniel-ricciardos-board-lap-exxonmobils-houston-hq/" rel="bookmark" title="VIDEO &#8211; Daniel Ricciardo’s On-Board Lap Of ExxonMobil’s Houston HQ">VIDEO &#8211; Daniel Ricciardo’s On-Board Lap Of ExxonMobil’s Houston HQ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/a-bouquet-of-14-red-formula-one-cars/" rel="bookmark" title="A bouquet of 14 red Formula One cars"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/02/Ferrari2007_02.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/02/Ferrari2007_02.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/02/Ferrari2007_02.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/02/Ferrari2007_02.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/02/Ferrari2007_02.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A bouquet of 14 red Formula One cars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/a-bouquet-of-14-red-formula-one-cars/" rel="bookmark" title="A bouquet of 14 red Formula One cars">A bouquet of 14 red Formula One cars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/got-f1-news-13/" rel="bookmark" title="Have We Got F1 News For You"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2016/07/P-20160703-03063_News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2016/07/P-20160703-03063_News.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2016/07/P-20160703-03063_News.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2016/07/P-20160703-03063_News.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2016/07/P-20160703-03063_News.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have We Got F1 News For You"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/got-f1-news-13/" rel="bookmark" title="Have We Got F1 News For You">Have We Got F1 News For You</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/bernie-ecclestone-christmas-card/" rel="bookmark" title="Merry Christmas from Bernie Ecclestone"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2016/12/bernie-16.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2016/12/bernie-16.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2016/12/bernie-16.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2016/12/bernie-16.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2016/12/bernie-16.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Merry Christmas from Bernie Ecclestone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/bernie-ecclestone-christmas-card/" rel="bookmark" title="Merry Christmas from Bernie Ecclestone">Merry Christmas from Bernie Ecclestone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_58b1005bf2af0" data-td_block_id="td_uid_23_58b1005bf2af0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_58b1005bf2af0" data-td_block_id="td_uid_23_58b1005bf2af0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-78063"><a href="https://badgergp.com/about/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83600"><a href="https://fantasygp.com">Fantasy GP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78072"><a href="https://badgergp.com/join/">Go Pro! &#8211; Join Badger GP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78939"><a href="https://badgergp.com/prizedraws/">Prize Draws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78064"><a href="https://badgergp.com/about/newsletter/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78069"><a href="https://badgergp.com/social/">Social</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78073"><a href="https://badgergp.com/wall/">Wall of Champions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78070"><a href="https://badgergp.com/community/">F1 Fan Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78628"><a href="https://badgergp.com/f1tvtimes/">F1 TV Times</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://badgergp.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div>
<article id="post-83994" class="td-post-template-7 post-83994 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-news tag-cover-story tag-mcl32 tag-mclaren" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://badgergp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in All Articles" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://badgergp.com/articles/all/">
                                  <span itemprop="name">All Articles</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Orange and Spectacular &#8211; the New McLaren F1 car for 2017</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="https://badgergp.com/articles/all/">All Articles</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/news/">News</a></li></ul>	                    <h1 class="entry-title">Orange and Spectacular &#8211; the New McLaren F1 car for 2017</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://badgergp.com/author/badger/">Badger GP Staff</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T11:13:10+00:00" >February 24, 2017</time></span>	                        	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?fit=1300%2C866&ssl=1">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Orange+and+Spectacular+%E2%80%93+the+New+McLaren+F1+car+for+2017&url=https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F&via=BadgerGP"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/&amp;media=https://badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg&description=Orange+and+Spectacular+%E2%80%93+the+New+McLaren+F1+car+for+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Orange+and+Spectacular+%E2%80%93+the+New+McLaren+F1+car+for+2017%20-%20https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" data-text="Orange and Spectacular &#8211; the New McLaren F1 car for 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The new regulations mean all the 2017 cars will look different to previous years, and kudos to Sauber and Renault for some interesting new livery upgrades, but wowzers, McLaren have done their royal legion of fans proud and gone all out, delivering on the promise of an orange car.</p>
<p>And it looks mighty fine too &#8211; it&#8217;s very orange and a completely new livery to boot. Good stuff McLaren, let&#8217;s hope the change in livery signifies a change in results too.</p>
<h3>MCL32 &#8211; The New McLaren F1 Car</h3>
<p><a href="https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg"><img class=" td-modal-image aligncenter wp-image-84001 size-medium" src="https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?resize=600%2C400" srcset="https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?resize=600%2C400 600w, https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?resize=768%2C512 768w, https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?w=1500 1500w, https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?resize=696%2C464 696w, https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?resize=1068%2C712 1068w, https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?resize=630%2C420 630w, https://i2.wp.com/badgergp.com/images/2017/02/new-mc-2.jpg?w=1280 1280w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg"><img class=" td-modal-image aligncenter wp-image-84002 size-medium" src="https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?resize=600%2C400" srcset="https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?resize=600%2C400 600w, https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?resize=768%2C512 768w, https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?w=1500 1500w, https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?resize=696%2C464 696w, https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?resize=1068%2C712 1068w, https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?resize=630%2C420 630w, https://i0.wp.com/badgergp.com/images/2017/02/new-mc.jpg?w=1280 1280w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg"><img class=" td-modal-image aligncenter wp-image-83995 size-medium" src="https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?resize=600%2C400" srcset="https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?resize=600%2C400 600w, https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?resize=768%2C512 768w, https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?resize=696%2C464 696w, https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?resize=1068%2C712 1068w, https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?resize=630%2C420 630w, https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?w=1350 1350w, https://i0.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017-side.jpg?w=1280 1280w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
<p><a href="https://i1.wp.com/badgergp.com/images/2017/02/new-mc-3.jpg"><img class=" td-modal-image aligncenter wp-image-84003 size-medium" src="https://i1.wp.com/badgergp.com/images/2017/02/new-mc-3.jpg?resize=600%2C900" srcset="https://i1.wp.com/badgergp.com/images/2017/02/new-mc-3.jpg?resize=600%2C900 600w, https://i1.wp.com/badgergp.com/images/2017/02/new-mc-3.jpg?resize=768%2C1152 768w, https://i1.wp.com/badgergp.com/images/2017/02/new-mc-3.jpg?resize=696%2C1044 696w, https://i1.wp.com/badgergp.com/images/2017/02/new-mc-3.jpg?resize=280%2C420 280w, https://i1.wp.com/badgergp.com/images/2017/02/new-mc-3.jpg?w=1067 1067w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
<p><a href="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg"><img class=" td-modal-image aligncenter wp-image-83996 size-medium" src="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=600%2C400" srcset="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=600%2C400 600w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=768%2C512 768w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=696%2C464 696w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=1068%2C711 1068w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=630%2C420 630w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?w=1300 1300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Orange+and+Spectacular+%E2%80%93+the+New+McLaren+F1+car+for+2017&url=https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F&via=BadgerGP"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/&amp;media=https://badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg&description=Orange+and+Spectacular+%E2%80%93+the+New+McLaren+F1+car+for+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Orange+and+Spectacular+%E2%80%93+the+New+McLaren+F1+car+for+2017%20-%20https%3A%2F%2Fbadgergp.com%2Forange-spectacular-new-mclaren-f1-car-2017%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" data-text="Orange and Spectacular &#8211; the New McLaren F1 car for 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/">It&#8217;s red! The new Ferrari F1 car that needs to deliver</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://badgergp.com/author/badger/"><img alt="" src="https://lh6.googleusercontent.com/-QCXeR0m0eh4/AAAAAAAAAAI/AAAAAAAAAAA/312nToELMPo/photo.jpg?sz=200" class="avatar avatar-wordpress-social-login avatar-96 photo" height="96" width="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://badgergp.com/author/badger/">Badger GP Staff</a></span></div><div class="td-author-description">Formula 1 isn't boring. This is Badger GP and we make this so.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="badgergp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/b/112701655486970177886/+Badgergp/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/badgergp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Badger GP Staff"></span><meta itemprop="datePublished" content="2017-02-24T11:13:10+00:00"><meta itemprop="dateModified" content="2017-02-24T13:18:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png"></span><meta itemprop="name" content="Badger GP"></span><meta itemprop="headline " content="Orange and Spectacular - the New McLaren F1 car for 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?fit=1300%2C866&ssl=1"><meta itemprop="width" content="1300"><meta itemprop="height" content="866"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_58b1005c1fdba_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_58b1005c1fdba" ><script>var block_td_uid_30_58b1005c1fdba = new tdBlock();
block_td_uid_30_58b1005c1fdba.id = "td_uid_30_58b1005c1fdba";
block_td_uid_30_58b1005c1fdba.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_58b1005c1fdba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_58b1005c1fdba_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":83994,"live_filter_cur_post_author":"1"}';
block_td_uid_30_58b1005c1fdba.td_column_number = "3";
block_td_uid_30_58b1005c1fdba.block_type = "td_block_related_posts";
block_td_uid_30_58b1005c1fdba.post_count = "3";
block_td_uid_30_58b1005c1fdba.found_posts = "320";
block_td_uid_30_58b1005c1fdba.header_color = "";
block_td_uid_30_58b1005c1fdba.ajax_pagination_infinite_stop = "";
block_td_uid_30_58b1005c1fdba.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_30_58b1005c1fdba);
</script><h4 class="td-related-title"><a id="td_uid_31_58b1005c20a6a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_58b1005c1fdba" href="#">RELATED ARTICLES</a><a id="td_uid_32_58b1005c20ad9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_58b1005c1fdba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_58b1005c1fdba class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver">It&#8217;s red! The new Ferrari F1 car that needs to deliver</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mercedes Launch That We Couldn’t W08 To See…"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…">The Mercedes Launch That We Couldn’t W08 To See…</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/new-mercedes-f1-car-2017-championship-winner/" rel="bookmark" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/new-mercedes-f1-car-2017-championship-winner/" rel="bookmark" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner">New Mercedes F1 Car &#8211; the 2017 Championship Winner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_58b1005c1fdba" data-td_block_id="td_uid_30_58b1005c1fdba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_58b1005c1fdba" data-td_block_id="td_uid_30_58b1005c1fdba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_33_58b1005c239a8_rand td-social-style5 td-social-boxed td-pb-border-top">
<style scoped>
.td_uid_33_58b1005c239a8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_33_58b1005c239a8_rand a.td-pulldown-filter-link:hover,
            .td_uid_33_58b1005c239a8_rand .td-subcat-item a:hover,
            .td_uid_33_58b1005c239a8_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_33_58b1005c239a8_rand .td_quote_on_blocks,
            .td_uid_33_58b1005c239a8_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_33_58b1005c239a8_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_33_58b1005c239a8_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_33_58b1005c239a8_rand .td-instagram-user a {
                color: #eeeeee;
            }

            .td_uid_33_58b1005c239a8_rand .td-next-prev-wrap a:hover,
            .td_uid_33_58b1005c239a8_rand .td-load-more-wrap a:hover {
                background-color: #eeeeee;
                border-color: #eeeeee;
            }

            .td_uid_33_58b1005c239a8_rand .block-title span,
            .td_uid_33_58b1005c239a8_rand .td-trending-now-title,
            .td_uid_33_58b1005c239a8_rand .block-title a,
            .td_uid_33_58b1005c239a8_rand .td-read-more a,
            .td_uid_33_58b1005c239a8_rand .td-weather-information:before,
            .td_uid_33_58b1005c239a8_rand .td-weather-week:before,
            .td_uid_33_58b1005c239a8_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_33_58b1005c239a8_rand .td-exchange-header:before,
            .td_uid_33_58b1005c239a8_rand .td-post-category:hover {
                background-color: #eeeeee;
            }

            .td_uid_33_58b1005c239a8_rand .block-title {
                border-color: #eeeeee;
            }

            
            .td_uid_33_58b1005c239a8_rand .block-title span,
            .td_uid_33_58b1005c239a8_rand .td-trending-now-title,
            .td_uid_33_58b1005c239a8_rand .block-title a {
                color: #005500;
            }
</style><h4 class="block-title"><span>Follow Badger GP</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,451</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/badgergp" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,145</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/badgergp" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">272</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/F1Badger" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>Supported by</span></div>			<div class="textwidget"><a href="http://grahamandleigh.co.uk" rel="bookmark" title="Graham and Leigh - Any Circuit, Any Layout, Any Year">
<img  class="supportedbysidebar" width="324" height="75" class="entry-thumb td-animation-stack-type0-1" src="https://badgergp.com/images/fgp/graham-and-leigh.jpg" alt="Graham and Leigh - Any Circuit, Any Layout, Any Year" title="Graham and Leigh - Any Circuit, Any Layout, Any Year"></a>

<a href="http://www.mementoexclusives.com/index.php?dispatch=aff_banners.view&bid=32&sl=en&aff_id=345" rel="bookmark" title="Paul Oz Explosive Art">
<img  class="supportedbysidebar" width="324" height="75" class="entry-thumb td-animation-stack-type0-1" src="https://badgergp.com/images/fgp/paul-oz-memento-exclusives.png" alt="Paul Oz Explosive Art" title="Paul Oz Explosive Art"></a>

<a href="http://www.bookf1.com/?afid=215" rel="bookmark" title="Book F1 - our preferred supplier of F1 Tickets">
<img  class="supportedbysidebar" width="324" height="75" class="entry-thumb td-animation-stack-type0-1" src="https://badgergp.com/images/fgp/bookf1.jpg" alt="Book F1 - our preferred supplier of F1 Tickets" title="Book F1 - our preferred supplier of F1 Tickets"></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_tp_widget_recent_tweets"><div class="block-title"><span>Badger Tweets</span></div>
						<div class="tp_recent_tweets">
							<ul><li><span>Frustratingly covered diffuser. <a href="https://twitter.com/search?q=F1" title="Search #F1"  target="_blank"  >#F1</a> <a href="https://t.co/agziS9pUDw" target="_blank">https://t.co/agziS9pUDw</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/835129445287669762">13 hours ago</a></li><li><span>It looks even better close up! <a href="https://t.co/2tyFRevIVp" target="_blank">https://t.co/2tyFRevIVp</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/835095776921542657">16 hours ago</a></li><li><span>The new <a href="https://twitter.com/search?q=McLaren" title="Search #McLaren"  target="_blank"  >#McLaren</a> <a href="https://twitter.com/search?q=MCL32" title="Search #MCL32"  target="_blank"  >#MCL32</a> is here and it's very orange. Quite spectacular too. <a href="https://t.co/pyREmYKty5" target="_blank">https://t.co/pyREmYKty5</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/835085488625184769">16 hours ago</a></li><li><span>The 2017 Ferrari F1 car, the <a href="https://twitter.com/search?q=SF70H" title="Search #SF70H"  target="_blank"  >#SF70H</a> has been unveiled, see it from all angles here: <a href="https://t.co/bwFJImu9xQ" target="_blank">https://t.co/bwFJImu9xQ</a> <a href="https://t.co/9IEQMcZlAQ" target="_blank">https://t.co/9IEQMcZlAQ</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/835061868112785408">18 hours ago</a></li>
							</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_8 td_block_widget td_uid_36_58b1005c2442a_rand td-pb-border-top"  data-td-block-uid="td_uid_36_58b1005c2442a" ><script>var block_td_uid_36_58b1005c2442a = new tdBlock();
block_td_uid_36_58b1005c2442a.id = "td_uid_36_58b1005c2442a";
block_td_uid_36_58b1005c2442a.atts = '{"limit":"4","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"More to read...","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_58b1005c2442a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_58b1005c2442a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_58b1005c2442a.td_column_number = "1";
block_td_uid_36_58b1005c2442a.block_type = "td_block_8";
block_td_uid_36_58b1005c2442a.post_count = "4";
block_td_uid_36_58b1005c2442a.found_posts = "7";
block_td_uid_36_58b1005c2442a.header_color = "#";
block_td_uid_36_58b1005c2442a.ajax_pagination_infinite_stop = "";
block_td_uid_36_58b1005c2442a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_36_58b1005c2442a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>More to read...</span></h4></div><div id=td_uid_36_58b1005c2442a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" rel="bookmark" title="Orange and Spectacular &#8211; the New McLaren F1 car for 2017"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/02/New-McLaren-F1-Car-2017.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Orange and Spectacular &#8211; the New McLaren F1 car for 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/orange-spectacular-new-mclaren-f1-car-2017/" rel="bookmark" title="Orange and Spectacular &#8211; the New McLaren F1 car for 2017">Orange and Spectacular &#8211; the New McLaren F1 car for 2017</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T11:13:10+00:00" >February 24, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver">It&#8217;s red! The new Ferrari F1 car that needs to deliver</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T09:38:39+00:00" >February 24, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/IMG_9600.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Mercedes Launch That We Couldn’t W08 To See…"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/mercedes-launch-couldnt-w08-see/" rel="bookmark" title="The Mercedes Launch That We Couldn’t W08 To See…">The Mercedes Launch That We Couldn’t W08 To See…</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T05:36:31+00:00" >February 24, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/new-mercedes-f1-car-2017-championship-winner/" rel="bookmark" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/02/new-merc-2017.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/new-mercedes-f1-car-2017-championship-winner/" rel="bookmark" title="New Mercedes F1 Car &#8211; the 2017 Championship Winner">New Mercedes F1 Car &#8211; the 2017 Championship Winner</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T12:38:43+00:00" >February 23, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Supported by</span></div>			<div class="textwidget"><center>

<a href="http://grahamandleigh.co.uk" target="_blank"><img src="https://badgergp.com/images/2015/12/graham-and-leigh-1-250x150.jpg" width="125" height="75" alt="graham-and-leigh" title="graham-and-leigh" style="margin:5px"></a>

<a href="http://www.bookf1.com/?afid=215" target="_blank"><img src="https://badgergp.com/images/2015/12/bookf1-1-250x150.jpg" width="125" height="75" alt="bookf1" title="bookf1" style="margin:5px"></a>

<a href="http://pauloz.co.uk" target="_blank"><img src="https://badgergp.com/images/2015/12/pauloz-250x150.jpg" width="125" height="75" alt="pauloz" title="pauloz" style="margin:5px"></a>

<a href="http://twitter.com/circuitamericas" target="_blank"><img src="https://badgergp.com/images/2015/12/cota-250x150.jpg" width="125" height="75" alt="cota" title="cota" style="margin:5px"></a>

<a href="http://bit.ly/mementooffer" target="_blank"><img src="https://badgergp.com/images/2015/12/memento-exlusives-250x150.jpg" width="125" height="75" alt="memento-exlusives" title="memento-exlusives" style="margin:5px"></a>

<a href="http://f1-photo.com" target="_blank"><img src="https://badgergp.com/images/fgp/cahier.jpg" width="125" height="75" alt="Cahier Archive F1-Photo.com" title="Cahier Archive F1-Photo.com" style="margin:5px"></a>

<a href="http://octanephotos.co.uk" target="_blank"><img src="https://badgergp.com/images/fgp/octane-photos.jpg" width="125" height="75" alt="Octane Photos" title="Octane Photos" style="margin:5px"></a>

</center></div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://badgergp.com/"><img class="td-retina-data" src="https://badgergp.com/images/2016/01/badger-b-150x150.jpg" data-retina="https://badgergp.com/images/2016/01/badger-b-retina-150x150.jpg" alt="Badger GP" title="Formula 1 isn\'t boring."/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>BadgerGP.com is not affiliated with Formula 1, Formula One Management (FOM), Formula One Administration (FOA), or any other subsidiary associated with the official Formula One governing organisations or their shareholders. Efforts have been made to acknowledge credits wherever necessary, however, if you are the copyright holder and believe your material has been used unfairly, please <a class="typeform-share link" href="https://badger.typeform.com/to/Crn3vv" data-mode="2" target="_blank">contact us</a>.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/badgergp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/badgergp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-76447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76447"><a href="https://badgergp.com/terms/">Legal</a></li>
<li id="menu-item-76446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76446"><a href="https://badgergp.com/privacy/">Privacy</a></li>
<li id="menu-item-76445" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76445"><a href="https://badger.typeform.com/to/Crn3vv">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2008 - 2017 Badger GP - Le Feuvre Media Ltd                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker -->	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/new-ferrari-.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/red-new-ferrari-f1-car-needs-deliver/" rel="bookmark" title="It&#8217;s red! The new Ferrari F1 car that needs to deliver">It&#8217;s red! The new Ferrari F1 car that needs to deliver</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T09:38:39+00:00" >February 24, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58b1005c2b169
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-sml-current-item-nr { display: none; }
</style>

<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/wpdialog.min.js?ver=ea3f3ac8d64421ce7764e77a7a10cdb9'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/comment-reply.min.js?ver=ea3f3ac8d64421ce7764e77a7a10cdb9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/wp-embed.min.js?ver=ea3f3ac8d64421ce7764e77a7a10cdb9'></script>
    <div class="secp-embed secp-embed-cart" data-shop="box-box-box.myshopify.com" data-checkout_button_text="Checkout" data-button_text_color="ffffff" data-button_background_color="7db461" data-background_color="transparent" data-text_color="000000" data-accent_color="000000" data-cart_title="Your cart" data-sticky="true" data-embed_type="cart"></div>
    <script type="text/javascript"> document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>'); </script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Barcelona","api_location":"Barcelona","api_language":"en","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[9.7,49.4],"today_humidity":93,"today_wind_speed":[2.1,1.3],"today_min":[8,46.4],"today_max":[11,51.8],"today_clouds":88,"current_unit":0,"forecast":[{"timestamp":1488110400,"day_temp":[13,56],"day_name":"Sun","owm_day_index":2},{"timestamp":1488196800,"day_temp":[13,56],"day_name":"Mon","owm_day_index":3},{"timestamp":1488283200,"day_temp":[15,60],"day_name":"Tue","owm_day_index":4},{"timestamp":1488369600,"day_temp":[15,60],"day_name":"Wed","owm_day_index":5},{"timestamp":1488456000,"day_temp":[15,59],"day_name":"Thu","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[83994]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://badgergp.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://badgergp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'41532049',post:'83994',tz:'0',srv:'badgergp.com'} ]);
	_stq.push([ 'clickTrackerInit', '41532049', '83994' ]);
</script>

</body>
</html>