<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Exo%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>The Top Dog for Abu Dhabi is... - Badger GP</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://badgergp.com/xmlrpc.php" /><meta property="og:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg" /><link rel="icon" type="image/png" href="https://badgergp.com/images/2016/01/badger-b-fav-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://badgergp.com/images/2016/01/badger-b-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://badgergp.com/images/2016/01/badger-b-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://badgergp.com/images/2016/01/badger-b-144.png"/><link rel="canonical" href="https://badgergp.com/top-dog-abu-dhabi-3/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The Top Dog for Abu Dhabi is... - Badger GP" /><meta property="og:description" content="The finale race of the season was a bit dull, there&#039;s no arguing that, but we still need to pick our TOP DOG, see if you agree..." /><meta property="og:url" content="https://badgergp.com/top-dog-abu-dhabi-3/" /><meta property="og:site_name" content="Badger GP" /><meta property="article:publisher" content="http://facebook.com/badgergp" /><meta property="article:tag" content="cover story" /><meta property="article:section" content="All Articles" /><meta property="article:published_time" content="2017-11-27T09:39:22+00:00" /><meta property="fb:admins" content="574385197" /><meta property="fb:admins" content="514177898" /><meta property="og:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg" /><meta property="og:image:secure_url" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The finale race of the season was a bit dull, there&#039;s no arguing that, but we still need to pick our TOP DOG, see if you agree..." /><meta name="twitter:title" content="The Top Dog for Abu Dhabi is... - Badger GP" /><meta name="twitter:site" content="@badgergp" /><meta name="twitter:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg" /><meta name="twitter:creator" content="@badgergp" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/badgergp.com\/","name":"Badger GP","potentialAction":{"@type":"SearchAction","target":"https:\/\/badgergp.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//badgergp-x9ecz75q73bk.netdna-ssl.com' /><link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Feed" href="https://badgergp.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Comments Feed" href="https://badgergp.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mailpoet_public-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css' type='text/css' media='all' /><link rel='stylesheet' id='pmpro_frontend-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-paid-memberships-pro-css-frontend-1.9.4.1.css' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-paid-memberships-pro-css-print-1.9.4.1.css' type='text/css' media='print' /><link rel='stylesheet' id='bp-legacy-css-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-bp-templates-bp-legacy-css-buddypress.min-2.9.2.css' type='text/css' media='screen' /><link rel='stylesheet' id='font-awesome-four-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-font-awesome-4-menus-css-font-awesome.min-4.7.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td_live_css_frontend-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-tablepress-combined.min-8.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-themes-Newspaper-style-8.2c.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-themes-Newspaper-child-style-8.2c.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-jetpack-css-jetpack-5.5.1.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/*  */</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/*  */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/*  */</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-bp-core-js-confirm.min-2.9.2.js'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-bp-core-js-widget-members.min-2.9.2.js'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-bp-core-js-jquery-query.min-2.9.2.js'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-bp-core-js-vendor-jquery-cookie.min-2.9.2.js'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-bp-core-js-vendor-jquery-scroll-to.min-2.9.2.js'></script> <script type='text/javascript'>/*  */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/*  */</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-bp-templates-bp-legacy-js-buddypress.min-2.9.2.js'></script> <link rel='https://api.w.org/' href='https://badgergp.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgergp.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgergp.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="Badger GP" /><link rel='shortlink' href='https://badgergp.com/?p=972767' /><link rel="alternate" type="application/json+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F&#038;format=xml" /> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1511897593 95.96.106.234';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <script type="text/javascript">var ajaxurl = 'https://badgergp.com/wp-admin/admin-ajax.php';</script> <style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/badgergp.com\/wp-admin\/","wpRestNonce":"17a81a47b9","wpRestUrl":"https:\/\/badgergp.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/badgergp.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.2";
var td_get_template_directory_uri="https:\/\/badgergp.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#007700";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20577453-1', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://badgergp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://badgergp.com/articles/all/",
                                "name": "All Articles"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://badgergp.com/top-dog-abu-dhabi-3/",
                                "name": "The Top Dog for Abu Dhabi is&#8230;"                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-180x180.jpg" /><meta name="msapplication-TileImage" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-270x270.jpg" /> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="bp-legacy post-template-default single single-post postid-972767 single-format-standard pmpro-body-has-access top-dog-abu-dhabi-3 global-block-template-7 single_template_8 td-boxed-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook" class="external" rel="nofollow"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+" class="external" rel="nofollow"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter" class="external" rel="nofollow"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-alain-menu-container"><ul id="menu-alain-menu" class="td-mobile-main-menu"><li id="menu-item-460614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-460614"><a href="/">Home</a></li><li id="menu-item-460607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-460607"><a href="https://badgergp.com/articles/all/">Latest</a></li><li id="menu-item-77356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a></li><li id="menu-item-76450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a></li><li id="menu-item-76451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a></li><li id="menu-item-77469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a></li><li id="menu-item-76452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a></li><li id="menu-item-459977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459977"><a href="#">&#8211;</a></li><li id="menu-item-459585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459585"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li><li id="menu-item-78063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78063"><a href="https://badgergp.com/about/">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-459964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459964"><a href="https://badgergp.com/trending/">Trending Articles</a></li><li id="menu-item-83600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83600"><a target="_blank" href="https://fantasygp.com" class="external" rel="nofollow">Fantasy GP</a></li><li id="menu-item-83128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li><li id="menu-item-78065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li><li id="menu-item-972712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972712"><a href="https://badgergp.com/2017-prize-draw-prizes/">Prize Draws</a></li><li id="menu-item-78066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv" class="external" rel="nofollow">Contact Us</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://badgergp.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook" class="external" rel="nofollow"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+" class="external" rel="nofollow"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter" class="external" rel="nofollow"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Tuesday, November 28, 2017</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> <span class="td-visual-hidden">Badger GP</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a1db9fa0c14d_rand td_block_template_7 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-mobile-logo-retina.png" src="https://badgergp.com/images/2016/01/badger-gp-mobile-logo.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> </a> <a class="td-header-logo td-sticky-header" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> </a></div><div class="menu-alain-menu-container"><ul id="menu-alain-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-460614"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-460607"><a href="https://badgergp.com/articles/all/">Latest</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459977"><a href="#">&#8211;</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-459585"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-78063"><a href="https://badgergp.com/about/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-459964"><a href="https://badgergp.com/trending/">Trending Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83600"><a target="_blank" href="https://fantasygp.com" class="external" rel="nofollow">Fantasy GP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-972712"><a href="https://badgergp.com/2017-prize-draw-prizes/">Prize Draws</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv" class="external" rel="nofollow">Contact Us</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://badgergp.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-972767" class="td-post-template-8 post-972767 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-f1-driver-analysis tag-cover-story pmpro-has-access" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-image-gradient-style8"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://badgergp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in All Articles" class="entry-crumb" href="https://badgergp.com/articles/all/">All Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Top Dog for Abu Dhabi is&#8230;</span></div></div><div class="td-post-header-holder"><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://badgergp.com/articles/all/">All Articles</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/top-five/">Top 5</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/top-five/f1-driver-analysis/">Hot Rod or Hot Dog</a></li></ul><h1 class="entry-title">The Top Dog for Abu Dhabi is&#8230;</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://badgergp.com/author/emmat/">Emma Thomson</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-27T09:39:22+00:00" >November 27, 2017</time></span></div></header></div></div><div class="td-post-template-8-box"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook external" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" rel="nofollow"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Top+Dog+for+Abu+Dhabi+is%E2%80%A6&url=https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F&via=BadgerGP"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google external" href="https://plus.google.com/share?url=https://badgergp.com/top-dog-abu-dhabi-3/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" rel="nofollow"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/top-dog-abu-dhabi-3/&amp;media=https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg&description=The+Top+Dog+for+Abu+Dhabi+is%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp external" href="whatsapp://send?text=The+Top+Dog+for+Abu+Dhabi+is%E2%80%A6%20-%20https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F"  rel="nofollow"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/top-dog-abu-dhabi-3/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button external" data-url="https://badgergp.com/top-dog-abu-dhabi-3/" data-text="The Top Dog for Abu Dhabi is&#8230;" data-via="" data-lang="en" rel="nofollow">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5a1db9fa134f2_rand td_block_template_7 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p><strong>As the desert sun goes down on another Formula 1 season, there was only one question on everyone&#8217;s lips. &nbsp;Which of our favourite drivers would triumph at the Yas Marina Circuit? &nbsp;I&#8217;m not talking about standing atop the podium, of course. &nbsp; Much more importantly, &nbsp;who put their marker in the sand to claim the final Top Dog spot of 2017?&nbsp;</strong></p><p>This wasn&#8217;t an easy choice, I&#8217;m not gonna lie. &nbsp;Not because the drivers weren&#8217;t trying. They were all doing their damndest to make the best of a badly-designed track that rarely delivers thrilling racing. &nbsp;Ah-boo Dhabi more like! I swear the sound of my yawns drowned out the commentators, even at their most animated. &nbsp;But through the blur of my drooping eyelids, I just about saw enough to award Top Dog honours to&#8230;</p><h3><strong>&#8230;Nico Hulkenberg&nbsp;</strong></h3><p>I love giving the prize to a midfielder. &nbsp;It hasn&#8217;t happened much this season, although there have been a good few occasions when a hard charging bod in the middle of the pack has come close. &nbsp;Throughout this year, Ocon, Perez, Sainz, Stroll, Massa, Grosjean and Alonso have been contenders at several races &#8211; and managed to win it the odd time too. &nbsp;This week&#8217;s Top Dog has been in the Deputy Dog mix more than once, so Badger is delighted to finally be able to hand over the doggie chocs to the Hulk himself.</p><p><img class="aligncenter size-medium wp-image-972772" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://badgergp.com/images/2017/11/hulkenberg-top-dog-600x291.jpg" alt="" width="600" height="291" data-lazy-srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-600x291.jpg 600w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-768x372.jpg 768w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-1500x727.jpg 1500w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-696x337.jpg 696w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-1068x517.jpg 1068w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-867x420.jpg 867w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-1320x640.jpg 1320w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-972772" src="http://badgergp.com/images/2017/11/hulkenberg-top-dog-600x291.jpg" alt="" width="600" height="291" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-600x291.jpg 600w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-768x372.jpg 768w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-1500x727.jpg 1500w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-696x337.jpg 696w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-1068x517.jpg 1068w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-867x420.jpg 867w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/hulkenberg-top-dog-1320x640.jpg 1320w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><b>Top Dog earns Team Top Dollar</b></p><p>Yes, there might be more obvious choices (see race winner Valtteri Bottas &#8211; an absolutely perfect race weekend) but Nico&#8217;s performance was just as commendable, particularly given what was at stake for the Renault team. &nbsp;His 6th place was admirable enough in itself, especially as he finished ahead of both Force India cars. &nbsp;But that result was enough to pip rivals Toro Rosso to 6th spot in the constructors&#8217; championship and bag the Renault team a significant whack of extra prize money to boot.</p><p>All hope had rested solely on Hulkenberg&#8217;s shoulders after teammate Sainz retired on Lap 33 with a wonky wheel problem. &nbsp;And he rose to the challenge in style. &nbsp;It didn&#8217;t start so well, mind you. &nbsp;After a three-way dice on Lap 1 with the two Force India&#8217;s, the Hulk pulled off a spectacular pass on Perez. &nbsp;However, Checo was quick to point out that Hulkenberg had left the tracking the process (I love a good old whinge fest on the radio!) and the stewards duly agreed. &nbsp;With a 5 second time penalty to contend with, Nico drove superbly in the early phase to keep the gap to Perez beyond the margin needed to maintain overall track position.</p><p>Things almost came a cropper at his pit stop on Lap 18 when a stubborn right rear wheel refused to play ball. &nbsp;Crucially, Hulkenberg still made it out ahead of Perez and set about catching Grosjean to gain another crucial place. &nbsp;There followed a good old, wheel to wheel ding-ding between the two. Nico did pass Romain, but it was another &#8216;off-track&#8217; assisted overtake, so he quickly let the Frenchman by again. With that crucial championship position at stake, Nico wasn&#8217;t going to let him get away and finally made a pass stick on Lap 21.</p><p>Results like this really matter to the drivers and teams concerned, especially when extra prize money is at stake. &nbsp;Nico kept his head in a tense situation and drove what team boss Cyril Abiteboul described as an amazing, smart and clever race to finish ahead of the Force Indias who have been superb all season long. &nbsp;No doubt there was some nervousness about the Renault engine, not the most reliable contraption on the grid this year. &nbsp;But it held together for Nico to deliver one of his most impressive drives and give the Renault team a well-deserved boost going into 2018. &nbsp;A heartwarming tale in an otherwise dull old race.</p><p style="padding-left: 30px"><em><strong>Cheerio Folks!</strong></em></p><p style="padding-left: 30px"><em>So lucky Hulky gets to keep the Top Dog trophy on his Monaco mantlepiece until lights out in Australia. &nbsp;Look after it, Nico &#8211; Badger needs it back! But meantime, bask in the glory of being our final Top Dog winner of 2017. Well done!</em></p><p style="padding-left: 30px"><em>So that&#8217;s it. &nbsp;It was a season that promised so much early on but didn&#8217;t quite manage to live up to that billing. &nbsp;Let&#8217;s hope Ferrari and Red Bull up their game for 2018 and sustain a season long battle with multiple champs Mercedes.</em></p><p style="padding-left: 30px"><em>Thanks for reading along this year. I hope you&#8217;ve enjoyed Badger&#8217;s Top Dog musings. &nbsp;It&#8217;s been a lot of fun!</em></p><p style="padding-left: 30px"><em>Until Oz, my friends xx</em></p><p>&nbsp;</p><p>&nbsp;</p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5a1db9fa13653_rand td_block_template_7"><div class="td-g-rec-id-sidebar" style="width:80%; margin: 5px 10%; padding: 0 15px 15px 15px; background: #008800; color: #fff; border: 2px solid #003300; border-radius: 15px;"><h3 style="color: white; font-weight: bold">While you're here...</h3> Did you know that Badger GP has now been running for nearly a decade, and this is only possible with the support of our fans and readers. You can support Badger GP for as little as £10 per year, or be a Champion and gets lots of perks in return. <a href="/join" style="color: white; text-decoration: underline; font-weight: bold">Find out more here</a>, thank you.</div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook external" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" rel="nofollow"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Top+Dog+for+Abu+Dhabi+is%E2%80%A6&url=https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F&via=BadgerGP"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google external" href="https://plus.google.com/share?url=https://badgergp.com/top-dog-abu-dhabi-3/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" rel="nofollow"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/top-dog-abu-dhabi-3/&amp;media=https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg&description=The+Top+Dog+for+Abu+Dhabi+is%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp external" href="whatsapp://send?text=The+Top+Dog+for+Abu+Dhabi+is%E2%80%A6%20-%20https%3A%2F%2Fbadgergp.com%2Ftop-dog-abu-dhabi-3%2F"  rel="nofollow"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/top-dog-abu-dhabi-3/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button external" data-url="https://badgergp.com/top-dog-abu-dhabi-3/" data-text="The Top Dog for Abu Dhabi is&#8230;" data-via="" data-lang="en" rel="nofollow">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://badgergp.com/need-join-badger-gp-2018-now/">Why you need to join Badger GP for 2018, now!</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://badgergp.com/author/emmat/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='//www.gravatar.com/avatar/530d7d75f922e38ae6bcec5d051e0f5c?s=96&#038;r=g&#038;d=https%3A%2F%2Fbadgergp.com%2Fimages%2F2016%2F01%2Fbadger-b-retina-150x150.jpg' data-lazy-srcset='//www.gravatar.com/avatar/530d7d75f922e38ae6bcec5d051e0f5c?s=96&#038;r=g&#038;d=https%3A%2F%2Fbadgergp.com%2Fimages%2F2016%2F01%2Fbadger-b-retina-150x150.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='//www.gravatar.com/avatar/530d7d75f922e38ae6bcec5d051e0f5c?s=96&#038;r=g&#038;d=https%3A%2F%2Fbadgergp.com%2Fimages%2F2016%2F01%2Fbadger-b-retina-150x150.jpg' srcset='//www.gravatar.com/avatar/530d7d75f922e38ae6bcec5d051e0f5c?s=96&#038;r=g&#038;d=https%3A%2F%2Fbadgergp.com%2Fimages%2F2016%2F01%2Fbadger-b-retina-150x150.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://badgergp.com/author/emmat/">Emma Thomson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emma Thomson"></span><meta itemprop="datePublished" content="2017-11-27T09:39:22+00:00"><meta itemprop="dateModified" content="2017-11-27T09:39:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://badgergp.com/top-dog-abu-dhabi-3/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png"></span><meta itemprop="name" content="Badger GP"></span><meta itemprop="headline " content="The Top Dog for Abu Dhabi is..."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_4_5a1db9fa15ffa_rand td_with_ajax_pagination td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_4_5a1db9fa15ffa" ><script>var block_td_uid_4_5a1db9fa15ffa = new tdBlock();
block_td_uid_4_5a1db9fa15ffa.id = "td_uid_4_5a1db9fa15ffa";
block_td_uid_4_5a1db9fa15ffa.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a1db9fa15ffa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a1db9fa15ffa_rand","tdc_css_class_style":"td_uid_4_5a1db9fa15ffa_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":972767,"live_filter_cur_post_author":"30928","block_template_id":""}';
block_td_uid_4_5a1db9fa15ffa.td_column_number = "3";
block_td_uid_4_5a1db9fa15ffa.block_type = "td_block_related_posts";
block_td_uid_4_5a1db9fa15ffa.post_count = "3";
block_td_uid_4_5a1db9fa15ffa.found_posts = "387";
block_td_uid_4_5a1db9fa15ffa.header_color = "";
block_td_uid_4_5a1db9fa15ffa.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a1db9fa15ffa.max_num_pages = "129";
tdBlocksArray.push(block_td_uid_4_5a1db9fa15ffa);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a1db9fa19e6c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a1db9fa15ffa" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a1db9fa19ef3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a1db9fa15ffa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a1db9fa15ffa class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/five-reasons-watch-abu-dhabi-gp/" rel="bookmark" title="Five reasons to watch the Abu Dhabi GP"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five reasons to watch the Abu Dhabi GP"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/five-reasons-watch-abu-dhabi-gp/" rel="bookmark" title="Five reasons to watch the Abu Dhabi GP">Five reasons to watch the Abu Dhabi GP</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/mark-gallagher-f1s-new-engine-rules-important/" rel="bookmark" title="Mark Gallagher on why F1&#8217;s new engine rules are so important"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/1850LB1D3479-e1511262081348-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/1850LB1D3479-e1511262081348-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/1850LB1D3479-e1511262081348-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fernando Alonso | McLaren Honda | Image Credit: Octane Photographic" title="Mark Gallagher on why F1&#8217;s new engine rules are so important"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/mark-gallagher-f1s-new-engine-rules-important/" rel="bookmark" title="Mark Gallagher on why F1&#8217;s new engine rules are so important">Mark Gallagher on why F1&#8217;s new engine rules are so important</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/lucky-dip-decades-1980s/" rel="bookmark" title="Lucky Dip Through the Decades &#8211; The 1980s"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/Prost_1987_Belgium_01_PHC-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/Prost_1987_Belgium_01_PHC-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/Prost_1987_Belgium_01_PHC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lucky Dip Through the Decades &#8211; The 1980s"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/lucky-dip-decades-1980s/" rel="bookmark" title="Lucky Dip Through the Decades &#8211; The 1980s">Lucky Dip Through the Decades &#8211; The 1980s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a1db9fa15ffa" data-td_block_id="td_uid_4_5a1db9fa15ffa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a1db9fa15ffa" data-td_block_id="td_uid_4_5a1db9fa15ffa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5a1db9fa20421_rand td-pb-border-top td-g-rec-id-sidebar td_block_template_14"  data-td-block-uid="td_uid_7_5a1db9fa20421" ><style>.td_uid_7_5a1db9fa20421_rand .td-block-title > *,
.td_uid_7_5a1db9fa20421_rand .td-pulldown-filter-display-option,
.td_uid_7_5a1db9fa20421_rand .td-pulldown-filter-display-option
i{color:#fff !important}.td_uid_7_5a1db9fa20421_rand .td-block-title{background-color:#060 !important}.td_uid_7_5a1db9fa20421_rand .td-block-title{border-color:#030 !important}.td_uid_7_5a1db9fa20421_rand .td_module_wrap:hover .entry-title a,
.td_uid_7_5a1db9fa20421_rand .td_quote_on_blocks,
.td_uid_7_5a1db9fa20421_rand .td-opacity-cat .td-post-category:hover,
.td_uid_7_5a1db9fa20421_rand .td-opacity-read .td-read-more a:hover,
.td_uid_7_5a1db9fa20421_rand .td-opacity-author .td-post-author-name a:hover,
.td_uid_7_5a1db9fa20421_rand .td-instagram-user a,
.td_uid_7_5a1db9fa20421_rand .td-pulldown-filter-item .td-cur-simple-item,
.td_uid_7_5a1db9fa20421_rand .td-pulldown-filter-link:hover,
.td_uid_7_5a1db9fa20421_rand .td-pulldown-filter-display-option:hover,
.td_uid_7_5a1db9fa20421_rand .td-pulldown-filter-display-option:hover
i{color:#040 !important}.td_uid_7_5a1db9fa20421_rand .td-next-prev-wrap a:hover,
.td_uid_7_5a1db9fa20421_rand .td-load-more-wrap a:hover{background-color:#040 !important;border-color:#040 !important}.td_uid_7_5a1db9fa20421_rand .td-read-more a,
.td_uid_7_5a1db9fa20421_rand .td-weather-information:before,
.td_uid_7_5a1db9fa20421_rand .td-weather-week:before,
.td_uid_7_5a1db9fa20421_rand .td-exchange-header:before,
.td-footer-wrapper .td_uid_7_5a1db9fa20421_rand .td-post-category,
.td_uid_7_5a1db9fa20421_rand .td-post-category:hover{background-color:#040 !important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/join">Be a Champion</a></h4></div><div class="td_mod_wrap"><p style="text-align: center">Support Badger GP by being a Champion Member and get an advert-free experience, amazing prizes and more.</p><p style="text-align: center"> <a href="https://badgergp.com/join/"><span class="td_btn td_btn_md td_outlined_btn">Be a Champion Member</span></a></p></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5a1db9fa2093a_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_7"><style>.td_uid_8_5a1db9fa2093a_rand .td-block-title>*{background-color:#050 !important}.td_uid_8_5a1db9fa2093a_rand .td-block-title>*{color:#efefef !important}</style><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW and LIKE Badger GP</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,622</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/badgergp"  target="_blank"  class="external" rel="nofollow">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">20,562</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/badgergp"  target="_blank"  class="external" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">302</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/F1Badger"  target="_blank"  class="external" rel="nofollow">Subscribe</a></span></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5a1db9fa20ed3_rand td_block_template_7 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_14 td_block_widget td_uid_10_5a1db9fa211ef_rand td-pb-full-cell td-pb-border-top td_block_template_7 td-column-1"  data-td-block-uid="td_uid_10_5a1db9fa211ef" ><style>.td_uid_10_5a1db9fa211ef_rand .td-block-title>*{background-color:#050 !important}.td_uid_10_5a1db9fa211ef_rand .td-block-title>*{color:#efefef !important}</style><script>var block_td_uid_10_5a1db9fa211ef = new tdBlock();
block_td_uid_10_5a1db9fa211ef.id = "td_uid_10_5a1db9fa211ef";
block_td_uid_10_5a1db9fa211ef.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR NOW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#005500","header_text_color":"#efefef","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a1db9fa211ef_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a1db9fa211ef_rand","tdc_css_class_style":"td_uid_10_5a1db9fa211ef_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_7"}';
block_td_uid_10_5a1db9fa211ef.td_column_number = "1";
block_td_uid_10_5a1db9fa211ef.block_type = "td_block_14";
block_td_uid_10_5a1db9fa211ef.post_count = "5";
block_td_uid_10_5a1db9fa211ef.found_posts = "5";
block_td_uid_10_5a1db9fa211ef.header_color = "#005500";
block_td_uid_10_5a1db9fa211ef.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a1db9fa211ef.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_10_5a1db9fa211ef);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR NOW</span></h4></div><div id=td_uid_10_5a1db9fa211ef class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/top-dog-abu-dhabi-3/" rel="bookmark" title="The Top Dog for Abu Dhabi is&#8230;"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017-356x220.jpg" alt="" title="The Top Dog for Abu Dhabi is&#8230;"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-abu-dhabi-3/" rel="bookmark" title="The Top Dog for Abu Dhabi is&#8230;">The Top Dog for Abu Dhabi is&#8230;</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/emmat/">Emma Thomson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T09:39:22+00:00" >November 27, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/mark-gallagher-f1s-new-engine-rules-important/" rel="bookmark" title="Mark Gallagher on why F1&#8217;s new engine rules are so important"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/1850LB1D3479-e1511262081348-356x220.jpg" alt="Fernando Alonso | McLaren Honda | Image Credit: Octane Photographic" title="Mark Gallagher on why F1&#8217;s new engine rules are so important"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/mark-gallagher-f1s-new-engine-rules-important/" rel="bookmark" title="Mark Gallagher on why F1&#8217;s new engine rules are so important">Mark Gallagher on why F1&#8217;s new engine rules are so important</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/robwattsf1/">Rob Watts</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T17:00:37+00:00" >November 22, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/need-join-badger-gp-2018-now/" rel="bookmark" title="Why you need to join Badger GP for 2018, now!"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/02/badgergp-share-image-default-356x220.jpg" alt="" title="Why you need to join Badger GP for 2018, now!"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/need-join-badger-gp-2018-now/" rel="bookmark" title="Why you need to join Badger GP for 2018, now!">Why you need to join Badger GP for 2018, now!</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/jb22/">BGP</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-26T12:59:19+00:00" >November 26, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-356x220.png" alt="" title="Badger GP Gives You (Front) Wings"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings">Badger GP Gives You (Front) Wings</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/chrisk/">Chris Kirk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-03-30T12:30:18+00:00" >March 30, 2012</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/paul-ozs-union-lewis-ii/" rel="bookmark" title="Paul Oz&#8217;s &#8220;Union Lewis II&#8221;"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/Mexico-Lewis-web-356x220.jpg" alt="" title="Paul Oz&#8217;s &#8220;Union Lewis II&#8221;"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/paul-ozs-union-lewis-ii/" rel="bookmark" title="Paul Oz&#8217;s &#8220;Union Lewis II&#8221;">Paul Oz&#8217;s &#8220;Union Lewis II&#8221;</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/jb22/">BGP</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-25T13:58:54+00:00" >November 25, 2017</time></span> </span></div></div></div></div></div></div></div></div></div></div></div> </article><div class="td-footer-wrapper td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_12_5a1db9fa2c705_rand td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5a1db9fa2c705" ><script>var block_td_uid_12_5a1db9fa2c705 = new tdBlock();
block_td_uid_12_5a1db9fa2c705.id = "td_uid_12_5a1db9fa2c705";
block_td_uid_12_5a1db9fa2c705.atts = '{"limit":"4","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR NOW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5a1db9fa2c705_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a1db9fa2c705_rand","tdc_css_class_style":"td_uid_12_5a1db9fa2c705_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_6"}';
block_td_uid_12_5a1db9fa2c705.td_column_number = "1";
block_td_uid_12_5a1db9fa2c705.block_type = "td_block_16";
block_td_uid_12_5a1db9fa2c705.post_count = "4";
block_td_uid_12_5a1db9fa2c705.found_posts = "5";
block_td_uid_12_5a1db9fa2c705.header_color = "";
block_td_uid_12_5a1db9fa2c705.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a1db9fa2c705.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_12_5a1db9fa2c705);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR NOW</span></h4></div><div id=td_uid_12_5a1db9fa2c705 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/top-dog-abu-dhabi-3/" rel="bookmark" title="The Top Dog for Abu Dhabi is&#8230;"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Top Dog for Abu Dhabi is&#8230;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-abu-dhabi-3/" rel="bookmark" title="The Top Dog for Abu Dhabi is&#8230;">The Top Dog for Abu Dhabi is&#8230;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T09:39:22+00:00" >November 27, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/mark-gallagher-f1s-new-engine-rules-important/" rel="bookmark" title="Mark Gallagher on why F1&#8217;s new engine rules are so important"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/1850LB1D3479-e1511262081348-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/1850LB1D3479-e1511262081348-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/1850LB1D3479-e1511262081348-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Fernando Alonso | McLaren Honda | Image Credit: Octane Photographic" title="Mark Gallagher on why F1&#8217;s new engine rules are so important"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/mark-gallagher-f1s-new-engine-rules-important/" rel="bookmark" title="Mark Gallagher on why F1&#8217;s new engine rules are so important">Mark Gallagher on why F1&#8217;s new engine rules are so important</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T17:00:37+00:00" >November 22, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/need-join-badger-gp-2018-now/" rel="bookmark" title="Why you need to join Badger GP for 2018, now!"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/02/badgergp-share-image-default-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/02/badgergp-share-image-default-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/02/badgergp-share-image-default-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why you need to join Badger GP for 2018, now!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/need-join-badger-gp-2018-now/" rel="bookmark" title="Why you need to join Badger GP for 2018, now!">Why you need to join Badger GP for 2018, now!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-26T12:59:19+00:00" >November 26, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-100x70.png" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-100x70.png 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Badger GP Gives You (Front) Wings"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings">Badger GP Gives You (Front) Wings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-03-30T12:30:18+00:00" >March 30, 2012</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_5a1db9fa366be_rand td-pb-border-top td_block_template_6"  data-td-block-uid="td_uid_13_5a1db9fa366be" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>FRIENDS of BADGER GP</span></h4></div><div class="td_mod_wrap"><p><center></p><table class='friendstable'><tr><td><a href="http://grahamandleigh.co.uk" target="_blank" class="external" rel="nofollow"><img src="/images/2015/12/graham-and-leigh-1-100x70.jpg" alt="graham-and-leigh" title="graham-and-leigh" style="margin:2px"></a></td><td><a href="http://www.bookf1.com/?afid=215" target="_blank" class="external" rel="nofollow"><img src="/images/2015/12/bookf1-1-100x70.jpg" alt="bookf1" title="bookf1" style="margin:2px"></a></td><td><a href="http://pauloz.co.uk" target="_blank" class="external" rel="nofollow"><img src="/images/2015/12/pauloz-100x70.jpg" alt="pauloz" title="pauloz" style="margin:2px"></a></td></tr><tr><td><a href="http://twitter.com/circuitamericas" target="_blank" class="external" rel="nofollow"><img src="/images/2015/12/cota-100x70.jpg" alt="cota" title="cota" style="margin:2px"></a></td><td><a href="http://bit.ly/mementooffer" target="_blank" class="external" rel="nofollow"><img src="/images/2015/12/memento-exlusives-100x70.jpg" alt="memento-exlusives" title="memento-exlusives" style="margin:2px"></a></td><td><a href="http://f1-photo.com" target="_blank" class="external" rel="nofollow"><img src="/images/2017/06/cahier-100x70.jpg" alt="Cahier Archive F1-Photo.com" title="Cahier Archive F1-Photo.com" style="margin:2px"></a></td></tr><tr><td><a href="http://octanephotos.co.uk" target="_blank" class="external" rel="nofollow"><img src="/images/2017/06/octane-photos-100x70.jpg" alt="Octane Photos" title="Octane Photos" style="margin:2px"></a></td><td><a href="http://sidepodcast.com" target="_blank" class="external" rel="nofollow"><img src="/images/2017/06/spc-footer-bdgrgp-100x70.jpg" alt="sidepodcast" title="sidepodcast" style="margin:2px"></a></td><td><a href="http://boxboxbox.co" target="_blank" class="external" rel="nofollow"><img src="/images/2017/06/bbb-footer-bdgrgp-100x70.jpg" alt="Box Box Box Merchandise" title="Box Box Box Merchandise" style="margin:2px"></a></td></tr><tr><td><a href="http://fantasygp.com" target="_blank" class="external" rel="nofollow"><img src="/images/2017/06/fgp-footer-bdgrgp-100x70.jpg" alt="Fantasy Grand Prix" title="Fantasy Grand Prix" style="margin:2px"></a></td><td><a href="http://grandprixscreenings.com" target="_blank" class="external" rel="nofollow"><img src="/images/2017/06/gps-footer-bdgrgp-100x70.jpg" alt="Grand Prix Screenings" title="Grand Prix Screenings" style="margin:2px"></a></td><td><a href="http://badgermotorsport.com" target="_blank" class="external" rel="nofollow"><img src="/images/2017/06/bdgr-footer-bdgrgp-100x70.jpg" alt="Badger Motorsport Group" title="Badger Motorsport Group" style="margin:2px"></a></td></tr></table><p></center></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://badgergp.com/"><img class="td-retina-data" src="https://badgergp.com/images/2016/01/badger-b-150x150.jpg" data-retina="https://badgergp.com/images/2016/01/badger-b-retina-150x150.jpg" alt="Badger GP" title="Formula 1 isn\'t boring." width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>BadgerGP.com is not affiliated with Formula 1, Formula One Management (FOM), Formula One Administration (FOA), or any other subsidiary associated with the official Formula One governing organisations or their shareholders. Efforts have been made to acknowledge credits wherever necessary, however, if you are the copyright holder and believe your material has been used unfairly, please <a class="typeform-share link external" href="https://badger.typeform.com/to/Crn3vv" data-mode="2" target="_blank" rel="nofollow">contact us</a>.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook" class="external" rel="nofollow"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+" class="external" rel="nofollow"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter" class="external" rel="nofollow"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-76447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76447"><a href="https://badgergp.com/terms/">Legal</a></li><li id="menu-item-76446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76446"><a href="https://badgergp.com/privacy/">Privacy</a></li><li id="menu-item-76445" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76445"><a href="https://badger.typeform.com/to/Crn3vv" class="external" rel="nofollow">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2008 - 2017 Badger GP - Le Feuvre Media Ltd</div></div></div></div></div> <script type="text/javascript">jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/need-join-badger-gp-2018-now/" rel="bookmark" title="Why you need to join Badger GP for 2018, now!"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/02/badgergp-share-image-default-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/02/badgergp-share-image-default-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/02/badgergp-share-image-default-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why you need to join Badger GP for 2018, now!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/need-join-badger-gp-2018-now/" rel="bookmark" title="Why you need to join Badger GP for 2018, now!">Why you need to join Badger GP for 2018, now!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-26T12:59:19+00:00" >November 26, 2017</time></span></div></div></div></div></div> <style type="text/css" media="screen">.td-sml-current-item-nr{display:none}.td-post-content
h5{font-weight:bold}.page-id-422628 .td-main-page-wrap{padding-top:0}.page-id-422628 .td-main-content-wrap{padding-bottom:0}.twitter-tweet{margin:10px
auto!important}.td-footer-instagram-title{padding-bottom:0!important;background:#050;margin-bottom:3px!important;margin-top:3px!important;color:#eee}.td-footer-instagram-title
a{color:white}.page-id-452233 .td-main-page-wrap{padding-top:0}.page-id-452233 .td-main-content-wrap{padding-bottom:0}.page-id-452233 .td-block-title{margin-bottom:0}.page-id-452233
.td_block_wrap{margin-bottom:12px}.page-id-459698 .td-main-page-wrap{padding-top:0}.page-id-459698 .td-main-content-wrap{padding-bottom:0}.page-id-459698 .td-block-title{margin-bottom:0}.td_block_instagram{margin-bottom:0!important}.page-id-452233 .td-main-page-wrap{padding-top:0}.td_block_template_7 .td-block-title{margin-bottom:0}.page-id-452233 .td-big-grids-fl{margin-bottom:10px}.page-id-452233 .td-main-content-wrap{padding-bottom:0}.bdgrhover .td-module-thumb a
img{transform:translateZ(0);-moz-osx-font-smoothing:grayscale;transition-duration:0.3s;transition-property:transform}.bdgrhover .td-module-thumb:hover a
img{transform:scale(1.1)}.bdgrhover .td-module-thumb:focus a
img{transform:scale(1.1)}.bdgrhover .td-module-thumb:active a
img{transform:scale(1.1)}.friendstable
td{border:0}</style> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-mailpoet-assets-js-vendor.f03e722d-3.2.1.js'></script> <script type='text/javascript'>/*  */
var MailPoetForm = {"ajax_url":"https:\/\/badgergp.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/*  */</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-plugins-mailpoet-assets-js-public.8173fe64-3.2.1.js'></script> <script type='text/javascript'>function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);</script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-content-themes-Newspaper-js-tagdiv_theme.min-8.2.js'></script> <script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>  <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/11/abu-dhabi-2017.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[972767]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://badgergp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'41532049',post:'972767',tz:'0',srv:'badgergp.com'} ]);
	_stq.push([ 'clickTrackerInit', '41532049', '972767' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5a1db9fa4a4ee"></textarea><div id="td_live_css_uid_1_5a1db9fa4a4ee" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a1db9fa4a4ee');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a1db9fa4a4ee");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div></body></html>
<!-- Cached page for great performance - Debug: cached@1511897594 -->