<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Exo%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><link rel="stylesheet" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/min/1/67a9a78f12bf633919572d854179ec92.css" data-minify="1"/><script type='text/javascript' src='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/min/1/9b408d26f560069bd194036e7c577375.js" data-minify="1" defer></script> <title>Video - Max Verstappen and Christian Horner preview the British Grand Prix - Badger GP</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta property="og:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/maxresdefault-4.jpg" /><link rel="icon" type="image/png" href="https://badgergp.com/images/2016/01/badger-b-fav-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://badgergp.com/images/2016/01/badger-b-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://badgergp.com/images/2016/01/badger-b-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://badgergp.com/images/2016/01/badger-b-144.png"/><link rel="canonical" href="https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Video - Max Verstappen and Christian Horner preview the British Grand Prix - Badger GP" /><meta property="og:description" content="Mobil 1 The Grid spoke to Dutch teenager Max Verstappen, as well as RBR Team Principal Christian Horner to find out their views on Silverstone." /><meta property="og:url" content="https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/" /><meta property="og:site_name" content="Badger GP" /><meta property="article:publisher" content="http://facebook.com/badgergp" /><meta property="article:author" content="https://www.facebook.com/craig.norman.9" /><meta property="article:tag" content="Britain 2017" /><meta property="article:tag" content="Christian Horner" /><meta property="article:tag" content="Max Verstappen" /><meta property="article:section" content="All Articles" /><meta property="article:published_time" content="2017-07-11T21:28:41+01:00" /><meta property="fb:admins" content="574385197" /><meta property="fb:admins" content="514177898" /><meta property="og:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/maxresdefault-4.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Mobil 1 The Grid spoke to Dutch teenager Max Verstappen, as well as RBR Team Principal Christian Horner to find out their views on Silverstone." /><meta name="twitter:title" content="Video - Max Verstappen and Christian Horner preview the British Grand Prix - Badger GP" /><meta name="twitter:site" content="@badgergp" /><meta name="twitter:image" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/maxresdefault-4.jpg" /><meta name="twitter:creator" content="@CraigNormanF1" /><meta property="DC.date.issued" content="2017-07-11T21:28:41+01:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//badgergp-x9ecz75q73bk.netdna-ssl.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Feed" href="https://badgergp.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Comments Feed" href="https://badgergp.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='pmpro_print-css'  href='https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' /> <script type='text/javascript'>/*  */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/*  */</script> <script type='text/javascript'>/*  */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/*  */</script> <script type='text/javascript'>/*  */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/*  */</script> <link rel='https://api.w.org/' href='https://badgergp.com/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgergp.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://badgergp.com/?p=905457' /><link rel="alternate" type="application/json+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F" /><link rel="alternate" type="text/xml+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F&#038;format=xml" /> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1499804924 167.114.255.163';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <script type="text/javascript">var ajaxurl = 'https://badgergp.com/wp-admin/admin-ajax.php';</script> <style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/badgergp.com\/wp-admin\/","wpRestNonce":"f6d2619d04","wpRestUrl":"https:\/\/badgergp.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/badgergp.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/badgergp-x9ecz75q73bk.netdna-ssl.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#007700";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20577453-1', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://badgergp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://badgergp.com/articles/all/",
                                "name": "All Articles"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/",
                                "name": "Video &#8211; Max Verstappen and Christian Horner preview the British Grand Prix"                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-180x180.jpg" /><meta name="msapplication-TileImage" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/cropped-badger-b-retina-270x270.jpg" /> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-905457 single-format-standard pmpro-body-has-access video-max-verstappen-christian-horner-preview-british-grand-prix global-block-template-7 single_template_7 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-alain-menu-container"><ul id="menu-alain-menu" class="td-mobile-main-menu"><li id="menu-item-460614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-460614"><a href="/">Home</a></li><li id="menu-item-460607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-460607"><a href="https://badgergp.com/articles/all/">Latest</a></li><li id="menu-item-77356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a></li><li id="menu-item-76450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a></li><li id="menu-item-76451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a></li><li id="menu-item-77469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a></li><li id="menu-item-76452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a></li><li id="menu-item-459977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459977"><a href="#">&#8211;</a></li><li id="menu-item-459585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459585"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li><li id="menu-item-459607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459607"><a target="_blank" href="https://boxboxbox.co/collections/badger-gp-merchandise-on-boxboxbox">Shop</a></li><li id="menu-item-78063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78063"><a href="https://badgergp.com/about/">More<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-459964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459964"><a href="https://badgergp.com/trending/">Trending Articles</a></li><li id="menu-item-83600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83600"><a target="_blank" href="https://fantasygp.com">Fantasy GP</a></li><li id="menu-item-83128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li><li id="menu-item-78065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li><li id="menu-item-78066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://badgergp.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons rain-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">14.9</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Silverstone, United Kingdom</div></div></div><div class="td_data_time"><div >Tuesday, July 11, 2017</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> <span class="td-visual-hidden">Badger GP</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-g-rec td-g-rec-id-header  "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-mobile-logo-retina.png" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-mobile-logo.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> </a> <a class="td-header-logo td-sticky-header" href="https://badgergp.com/"> <img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/> </a></div><div class="menu-alain-menu-container"><ul id="menu-alain-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-460614"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-460607"><a href="https://badgergp.com/articles/all/">Latest</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459977"><a href="#">&#8211;</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-459585"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459607"><a target="_blank" href="https://boxboxbox.co/collections/badger-gp-merchandise-on-boxboxbox">Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-78063"><a href="https://badgergp.com/about/">More</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-459964"><a href="https://badgergp.com/trending/">Trending Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83600"><a target="_blank" href="https://fantasygp.com">Fantasy GP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://badgergp.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div> <article id="post-905457" class="td-post-template-7 post-905457 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-f1-gossip category-f1-videos tag-britain-2017 tag-christian-horner tag-max-verstappen pmpro-has-access td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div class="td-container td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://badgergp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in All Articles" class="entry-crumb" href="https://badgergp.com/articles/all/">All Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Video &#8211; Max Verstappen and Christian Horner preview the British Grand Prix</span></div></div><div class="td-post-header-holder"><div class="td-parallax-header"><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://badgergp.com/articles/all/">All Articles</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/all/f1-gossip/">Podium or Pits</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/fun/">Fun</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/fun/f1-videos/">Videos</a></li></ul><h1 class="entry-title">Video &#8211; Max Verstappen and Christian Horner preview the British Grand Prix</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://badgergp.com/author/craig/">Craig Norman</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T21:28:41+00:00" >July 11, 2017</time></span></div></header><div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div></div></div></div><div id="td-full-screen-header-image" class="td-image-gradient-style7"> <img class="td-backstretch" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/maxresdefault-4.jpg"></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Video+%E2%80%93+Max+Verstappen+and+Christian+Horner+preview+the+British+Grand+Prix&url=https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F&via=BadgerGP"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/&amp;media=https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/maxresdefault-4.jpg&description=Video+%E2%80%93+Max+Verstappen+and+Christian+Horner+preview+the+British+Grand+Prix" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Video+%E2%80%93+Max+Verstappen+and+Christian+Horner+preview+the+British+Grand+Prix%20-%20https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/" data-text="Video &#8211; Max Verstappen and Christian Horner preview the British Grand Prix" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-g-rec td-g-rec-id-content_top  "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>With Silverstone just a short drive from the team’s base in Milton Keynes, the British Grand Prix represents something of a second home race for Red Bull Racing.</p><p><strong>Mobil 1 The Grid</strong> spoke to Dutch teenager Max Verstappen, as well as RBR Team Principal Christian Horner to find out more about the track, the British fans and the opportunities in store for the team ahead of the race.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='422' src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src='https://www.youtube.com/embed/MeVJ-qrD2Tk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Video+%E2%80%93+Max+Verstappen+and+Christian+Horner+preview+the+British+Grand+Prix&url=https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F&via=BadgerGP"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/&amp;media=https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/maxresdefault-4.jpg&description=Video+%E2%80%93+Max+Verstappen+and+Christian+Horner+preview+the+British+Grand+Prix" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Video+%E2%80%93+Max+Verstappen+and+Christian+Horner+preview+the+British+Grand+Prix%20-%20https%3A%2F%2Fbadgergp.com%2Fvideo-max-verstappen-christian-horner-preview-british-grand-prix%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/" data-text="Video &#8211; Max Verstappen and Christian Horner preview the British Grand Prix" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://badgergp.com/motorsport-manager-mobile-2-go-go-go/">Motorsport Manager Mobile 2 is GO GO GO!</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://badgergp.com/author/craig/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://badgergp.com/images/avatars/18/b80c9934b3290417cdef0fe57a06587d-bpfull.jpg" class="avatar user-18-avatar avatar-96 photo" width="96" height="96" alt="Profile photo of Craig Norman" /><noscript><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/avatars/18/b80c9934b3290417cdef0fe57a06587d-bpfull.jpg" class="avatar user-18-avatar avatar-96 photo" width="96" height="96" alt="Profile photo of Craig Norman" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://badgergp.com/author/craig/">Craig Norman</a></span></div><div class="td-author-description">Badger GP Editor</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/craig.norman.9" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/1/109957884417738898556/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/CraigNormanF1" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Craig Norman"></span><meta itemprop="datePublished" content="2017-07-11T21:28:41+00:00"><meta itemprop="dateModified" content="2017-07-11T21:28:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://badgergp.com/video-max-verstappen-christian-horner-preview-british-grand-prix/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png"></span><meta itemprop="name" content="Badger GP"></span><meta itemprop="headline " content="Video - Max Verstappen and Christian Horner preview the British Grand Prix"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/maxresdefault-4.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_4_596534fcd5400_rand td_with_ajax_pagination td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_4_596534fcd5400" ><script>var block_td_uid_4_596534fcd5400 = new tdBlock();
block_td_uid_4_596534fcd5400.id = "td_uid_4_596534fcd5400";
block_td_uid_4_596534fcd5400.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_596534fcd5400_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_596534fcd5400_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":905457,"live_filter_cur_post_author":"18","block_template_id":""}';
block_td_uid_4_596534fcd5400.td_column_number = "3";
block_td_uid_4_596534fcd5400.block_type = "td_block_related_posts";
block_td_uid_4_596534fcd5400.post_count = "3";
block_td_uid_4_596534fcd5400.found_posts = "17";
block_td_uid_4_596534fcd5400.header_color = "";
block_td_uid_4_596534fcd5400.ajax_pagination_infinite_stop = "";
block_td_uid_4_596534fcd5400.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_4_596534fcd5400);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_596534fcd7d23" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_596534fcd5400" href="#">RELATED ARTICLES</a><a id="td_uid_6_596534fcd7da9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_596534fcd5400" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_596534fcd5400 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/max-verstappen-its-more-enjoyable-to-take-the-corners-now/" rel="bookmark" title="Max Verstappen: &#8220;It’s more enjoyable to take the corners now!&#8221;"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/03/1785CB1D5584-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/03/1785CB1D5584-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/03/1785CB1D5584-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Max Verstappen: &#8220;It’s more enjoyable to take the corners now!&#8221;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/max-verstappen-its-more-enjoyable-to-take-the-corners-now/" rel="bookmark" title="Max Verstappen: &#8220;It’s more enjoyable to take the corners now!&#8221;">Max Verstappen: &#8220;It’s more enjoyable to take the corners now!&#8221;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/skys-rachel-brookes-shares-pit-lane-ups-downs-2016/" rel="bookmark" title="Sky’s Rachel Brookes shares her pit-lane ups and downs from 2016"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955-218x150.jpeg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955-218x150.jpeg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955-600x415.jpeg 600w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955-768x531.jpeg 768w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955-100x70.jpeg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955-696x481.jpeg 696w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955-607x420.jpeg 607w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/01/148518674077955.jpeg 956w" sizes="(max-width: 218px) 100vw, 218px" alt="Rachel Brookes" title="Sky’s Rachel Brookes shares her pit-lane ups and downs from 2016"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/skys-rachel-brookes-shares-pit-lane-ups-downs-2016/" rel="bookmark" title="Sky’s Rachel Brookes shares her pit-lane ups and downs from 2016">Sky’s Rachel Brookes shares her pit-lane ups and downs from 2016</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://badgergp.com/top-dog-abu-dhabi-2/" rel="bookmark" title="The TOP DOG For Abu Dhabi Is&#8230;"><img width="218" height="150" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/11/IMG_0735-218x150.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/11/IMG_0735-218x150.jpg 218w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/11/IMG_0735-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The TOP DOG For Abu Dhabi Is&#8230;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-abu-dhabi-2/" rel="bookmark" title="The TOP DOG For Abu Dhabi Is&#8230;">The TOP DOG For Abu Dhabi Is&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_596534fcd5400" data-td_block_id="td_uid_4_596534fcd5400"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_596534fcd5400" data-td_block_id="td_uid_4_596534fcd5400"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_596534fcddfee_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_7"><style>.td_uid_7_596534fcddfee_rand .td-block-title>*{background-color:#050 !important}.td_uid_7_596534fcddfee_rand .td-block-title>*{color:#efefef !important}</style><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW and LIKE Badger GP</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,641</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/badgergp"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,976</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/badgergp"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">279</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/F1Badger"  target="_blank" >Subscribe</a></span></div></div></div></div><div class="td-g-rec td-g-rec-id-sidebar  "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Hate Adverts? Go Pro & <a href=/join>Join Badger GP</a></span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="6236768082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_14 td_block_widget td_uid_9_596534fcde358_rand td-pb-full-cell td-pb-border-top td_block_template_7 td-column-1"  data-td-block-uid="td_uid_9_596534fcde358" ><style>.td_uid_9_596534fcde358_rand .td-block-title>*{background-color:#050 !important}.td_uid_9_596534fcde358_rand .td-block-title>*{color:#efefef !important}</style><script>var block_td_uid_9_596534fcde358 = new tdBlock();
block_td_uid_9_596534fcde358.id = "td_uid_9_596534fcde358";
block_td_uid_9_596534fcde358.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR NOW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#005500","header_text_color":"#efefef","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_596534fcde358_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_596534fcde358_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_7"}';
block_td_uid_9_596534fcde358.td_column_number = "1";
block_td_uid_9_596534fcde358.block_type = "td_block_14";
block_td_uid_9_596534fcde358.post_count = "5";
block_td_uid_9_596534fcde358.found_posts = "7";
block_td_uid_9_596534fcde358.header_color = "#005500";
block_td_uid_9_596534fcde358.ajax_pagination_infinite_stop = "";
block_td_uid_9_596534fcde358.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_596534fcde358);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR NOW</span></h4></div><div id=td_uid_9_596534fcde358 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/motorsport-manager-mobile-2-go-go-go/" rel="bookmark" title="Motorsport Manager Mobile 2 is GO GO GO!"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screenshot5-356x220.png" alt="" title="Motorsport Manager Mobile 2 is GO GO GO!"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/motorsport-manager-mobile-2-go-go-go/" rel="bookmark" title="Motorsport Manager Mobile 2 is GO GO GO!">Motorsport Manager Mobile 2 is GO GO GO!</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/craig/">Craig Norman</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T14:00:29+00:00" >July 10, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/top-dog-austria-2/" rel="bookmark" title="The Top Dog for Austria is&#8230;"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/P-20170709-01741_News-356x220.jpg" alt="" title="The Top Dog for Austria is&#8230;"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-austria-2/" rel="bookmark" title="The Top Dog for Austria is&#8230;">The Top Dog for Austria is&#8230;</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/craig/">Craig Norman</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T11:25:21+00:00" >July 10, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/martin-brundle-joins-club-shoey-valtteri-bottas-declines/" rel="bookmark" title="Martin Brundle joins Club Shoey, Valtteri Bottas declines"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screen-Shot-2017-07-09-at-17.54.01-356x220.png" alt="" title="Martin Brundle joins Club Shoey, Valtteri Bottas declines"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/martin-brundle-joins-club-shoey-valtteri-bottas-declines/" rel="bookmark" title="Martin Brundle joins Club Shoey, Valtteri Bottas declines">Martin Brundle joins Club Shoey, Valtteri Bottas declines</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/craig/">Craig Norman</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-09T22:19:16+00:00" >July 9, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/the-top-5-from-austria/" rel="bookmark" title="The Top 5 From Austria"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/unnamed-1-356x220.jpg" alt="" title="The Top 5 From Austria"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/the-top-5-from-austria/" rel="bookmark" title="The Top 5 From Austria">The Top 5 From Austria</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/sareyware/">Sarah Merritt</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-09T22:08:53+00:00" >July 9, 2017</time></span> </span></div></div></div></div><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings"><img width="356" height="220" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2012/03/science-of-an-f1-far-356x220.png" alt="" title="Badger GP Gives You (Front) Wings"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/badger-gp-gives-you-front-wings/" rel="bookmark" title="Badger GP Gives You (Front) Wings">Badger GP Gives You (Front) Wings</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://badgergp.com/author/chrisk/">Chris Kirk</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-03-30T12:30:18+00:00" >March 30, 2012</time></span> </span></div></div></div></div></div></div></div></div></div></div> </article><div class="td-footer-wrapper td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_11_596534fced771_rand td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_596534fced771" ><script>var block_td_uid_11_596534fced771 = new tdBlock();
block_td_uid_11_596534fced771.id = "td_uid_11_596534fced771";
block_td_uid_11_596534fced771.atts = '{"limit":"4","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR NOW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_596534fced771_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_596534fced771_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_6"}';
block_td_uid_11_596534fced771.td_column_number = "1";
block_td_uid_11_596534fced771.block_type = "td_block_16";
block_td_uid_11_596534fced771.post_count = "4";
block_td_uid_11_596534fced771.found_posts = "7";
block_td_uid_11_596534fced771.header_color = "";
block_td_uid_11_596534fced771.ajax_pagination_infinite_stop = "";
block_td_uid_11_596534fced771.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_11_596534fced771);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR NOW</span></h4></div><div id=td_uid_11_596534fced771 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/motorsport-manager-mobile-2-go-go-go/" rel="bookmark" title="Motorsport Manager Mobile 2 is GO GO GO!"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screenshot5-100x70.png" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screenshot5-100x70.png 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screenshot5-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Motorsport Manager Mobile 2 is GO GO GO!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/motorsport-manager-mobile-2-go-go-go/" rel="bookmark" title="Motorsport Manager Mobile 2 is GO GO GO!">Motorsport Manager Mobile 2 is GO GO GO!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T14:00:29+00:00" >July 10, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/top-dog-austria-2/" rel="bookmark" title="The Top Dog for Austria is&#8230;"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/P-20170709-01741_News-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/P-20170709-01741_News-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/P-20170709-01741_News-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Top Dog for Austria is&#8230;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-dog-austria-2/" rel="bookmark" title="The Top Dog for Austria is&#8230;">The Top Dog for Austria is&#8230;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T11:25:21+00:00" >July 10, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/martin-brundle-joins-club-shoey-valtteri-bottas-declines/" rel="bookmark" title="Martin Brundle joins Club Shoey, Valtteri Bottas declines"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screen-Shot-2017-07-09-at-17.54.01-100x70.png" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screen-Shot-2017-07-09-at-17.54.01-100x70.png 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screen-Shot-2017-07-09-at-17.54.01-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Martin Brundle joins Club Shoey, Valtteri Bottas declines"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/martin-brundle-joins-club-shoey-valtteri-bottas-declines/" rel="bookmark" title="Martin Brundle joins Club Shoey, Valtteri Bottas declines">Martin Brundle joins Club Shoey, Valtteri Bottas declines</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-09T22:19:16+00:00" >July 9, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/the-top-5-from-austria/" rel="bookmark" title="The Top 5 From Austria"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/unnamed-1-100x70.jpg" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/unnamed-1-100x70.jpg 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/unnamed-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Top 5 From Austria"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/the-top-5-from-austria/" rel="bookmark" title="The Top 5 From Austria">The Top 5 From Austria</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-09T22:08:53+00:00" >July 9, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_12_596534fd0258c_rand td-pb-border-top td_block_template_6"  data-td-block-uid="td_uid_12_596534fd0258c" ><h4 class="td-block-title"><span>FRIENDS of BADGER GP</span></h4><div class="td_mod_wrap"><center> <a href="http://grahamandleigh.co.uk" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/graham-and-leigh-1-100x70.jpg" alt="graham-and-leigh" title="graham-and-leigh" style="margin:2px"></a> <a href="http://www.bookf1.com/?afid=215" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/bookf1-1-100x70.jpg" alt="bookf1" title="bookf1" style="margin:2px"></a> <a href="http://pauloz.co.uk" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/pauloz-100x70.jpg" alt="pauloz" title="pauloz" style="margin:2px"></a> <a href="http://twitter.com/circuitamericas" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/cota-100x70.jpg" alt="cota" title="cota" style="margin:2px"></a> <a href="http://bit.ly/mementooffer" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2015/12/memento-exlusives-100x70.jpg" alt="memento-exlusives" title="memento-exlusives" style="margin:2px"></a> <a href="http://f1-photo.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/cahier-100x70.jpg" alt="Cahier Archive F1-Photo.com" title="Cahier Archive F1-Photo.com" style="margin:2px"></a> <a href="http://octanephotos.co.uk" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/octane-photos-100x70.jpg" alt="Octane Photos" title="Octane Photos" style="margin:2px"></a> <a href="http://sidepodcast.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/spc-footer-bdgrgp-100x70.jpg" alt="sidepodcast" title="sidepodcast" style="margin:2px"></a> <a href="http://boxboxbox.co" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/bbb-footer-bdgrgp-100x70.jpg" alt="Box Box Box Merchandise" title="Box Box Box Merchandise" style="margin:2px"></a> <a href="http://fantasygp.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/fgp-footer-bdgrgp-100x70.jpg" alt="Fantasy Grand Prix" title="Fantasy Grand Prix" style="margin:2px"></a> <a href="http://grandprixscreenings.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/gps-footer-bdgrgp-100x70.jpg" alt="Grand Prix Screenings" title="Grand Prix Screenings" style="margin:2px"></a> <a href="http://badgermotorsport.com" target="_blank"><img  src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/06/bdgr-footer-bdgrgp-100x70.jpg" alt="Badger Motorsport Group" title="Badger Motorsport Group" style="margin:2px"></a></center></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://badgergp.com/"><img class="td-retina-data" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2016/01/badger-b-150x150.jpg" data-retina="https://badgergp.com/images/2016/01/badger-b-retina-150x150.jpg" alt="Badger GP" title="Formula 1 isn\'t boring."/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>BadgerGP.com is not affiliated with Formula 1, Formula One Management (FOM), Formula One Administration (FOA), or any other subsidiary associated with the official Formula One governing organisations or their shareholders. Efforts have been made to acknowledge credits wherever necessary, however, if you are the copyright holder and believe your material has been used unfairly, please <a class="typeform-share link" href="https://badger.typeform.com/to/Crn3vv" data-mode="2" target="_blank">contact us</a>.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/badgergp" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/badgergp" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-76447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76447"><a href="https://badgergp.com/terms/">Legal</a></li><li id="menu-item-76446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76446"><a href="https://badgergp.com/privacy/">Privacy</a></li><li id="menu-item-76445" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76445"><a href="https://badger.typeform.com/to/Crn3vv">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2008 - 2017 Badger GP - Le Feuvre Media Ltd</div></div></div></div></div> <script type="text/javascript">jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}</script>  <span style="display:none !important">132f4ce25c82f572879649710e971c17{{{{{{{{{{{{{{{{{{{{{{{{</span><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://badgergp.com/motorsport-manager-mobile-2-go-go-go/" rel="bookmark" title="Motorsport Manager Mobile 2 is GO GO GO!"><img width="100" height="70" class="entry-thumb" src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screenshot5-100x70.png" srcset="https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screenshot5-100x70.png 100w, https://badgergp-x9ecz75q73bk.netdna-ssl.com/images/2017/07/Screenshot5-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Motorsport Manager Mobile 2 is GO GO GO!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://badgergp.com/motorsport-manager-mobile-2-go-go-go/" rel="bookmark" title="Motorsport Manager Mobile 2 is GO GO GO!">Motorsport Manager Mobile 2 is GO GO GO!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T14:00:29+00:00" >July 10, 2017</time></span></div></div></div></div></div> <style type="text/css" media="screen">.td-sml-current-item-nr{display:none}.td-post-content
h5{font-weight:bold}.page-id-422628 .td-main-page-wrap{padding-top:0}.page-id-422628 .td-main-content-wrap{padding-bottom:0}.twitter-tweet{margin:10px
auto!important}.td-footer-instagram-title{padding-bottom:0!important;background:#050;margin-bottom:3px!important;margin-top:3px!important;color:#eee}.td-footer-instagram-title
a{color:white}.page-id-452233 .td-main-page-wrap{padding-top:0}.page-id-452233 .td-main-content-wrap{padding-bottom:0}.page-id-452233 .td-block-title{margin-bottom:0}.page-id-452233
.td_block_wrap{margin-bottom:12px}.page-id-459698 .td-main-page-wrap{padding-top:0}.page-id-459698 .td-main-content-wrap{padding-bottom:0}.page-id-459698 .td-block-title{margin-bottom:0}.td_block_instagram{margin-bottom:0!important}.page-id-452233 .td-main-page-wrap{padding-top:0}.td_block_template_7 .td-block-title{margin-bottom:0}.page-id-452233 .td-big-grids-fl{margin-bottom:10px}.page-id-452233 .td-main-content-wrap{padding-bottom:0}.bdgrhover .td-module-thumb a
img{transform:translateZ(0);-moz-osx-font-smoothing:grayscale;transition-duration:0.3s;transition-property:transform}.bdgrhover .td-module-thumb:hover a
img{transform:scale(1.1)}.bdgrhover .td-module-thumb:focus a
img{transform:scale(1.1)}.bdgrhover .td-module-thumb:active a
img{transform:scale(1.1)}</style> <script type='text/javascript'>/*  */
var MailPoetForm = {"ajax_url":"https:\/\/badgergp.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/*  */</script> <script type='text/javascript'>MailPoet.I18n.add("ajaxFailedErrorMessage", "An error has happened while performing a request, please try again later.")</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728' defer></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Silverstone, United Kingdom","api_location":"Silverstone","api_language":"en","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[14.9,58.7],"today_humidity":93,"today_wind_speed":[4.6,2.9],"today_min":[14,57.2],"today_max":[16,60.8],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1499860800,"day_temp":[17,63],"day_name":"Wed","owm_day_index":1},{"timestamp":1499947200,"day_temp":[17,62],"day_name":"Thu","owm_day_index":2},{"timestamp":1500033600,"day_temp":[18,64],"day_name":"Fri","owm_day_index":3},{"timestamp":1500120000,"day_temp":[18,64],"day_name":"Sat","owm_day_index":4},{"timestamp":1500206400,"day_temp":[19,65],"day_name":"Sun","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[905457]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'41532049',post:'905457',tz:'1',srv:'badgergp.com'} ]);
	_stq.push([ 'clickTrackerInit', '41532049', '905457' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_596534fd0b6cf"></textarea><div id="td_live_css_uid_1_596534fd0b6cf" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_596534fd0b6cf');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_596534fd0b6cf");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div> <script src="https://badgergp-x9ecz75q73bk.netdna-ssl.com/wp-content/cache/min/1/3bb96868aaeba5033a17b6470b215955.js" data-minify="1" defer></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1499804925 -->