<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Welcome to the team! - Badger GP</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://badgergp.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?fit=2102%2C780&ssl=1" /><meta name="author" content="Rob Cureton">
<link rel="icon" type="image/png" href="https://badgergp.com/images/2016/01/badger-b-fav-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://badgergp.com/images/2016/01/badger-b-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://badgergp.com/images/2016/01/badger-b-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://badgergp.com/images/2016/01/badger-b-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://badgergp.com/images/2016/01/badger-b-144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://badgergp.com/welcome-to-the-team/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Welcome to the team! - Badger GP" />
<meta property="og:description" content="It&#039;s a new Rumble Strips - Badger&#039;s Grand Prix comic! 

This time it&#039;s all about a new addition to the Wolff family - congrats!" />
<meta property="og:url" content="https://badgergp.com/welcome-to-the-team/" />
<meta property="og:site_name" content="Badger GP" />
<meta property="article:author" content="https://www.facebook.com/OrfulComics" />
<meta property="article:tag" content="cover story" />
<meta property="article:tag" content="rumble strips" />
<meta property="article:section" content="Fun" />
<meta property="article:published_time" content="2017-04-12T07:41:26+01:00" />
<meta property="article:modified_time" content="2017-04-12T16:23:37+01:00" />
<meta property="og:updated_time" content="2017-04-12T16:23:37+01:00" />
<meta property="og:image" content="https://badgergp.com/images/2016/02/RSLogo_02.jpg" />
<meta property="og:image:width" content="2102" />
<meta property="og:image:height" content="780" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#039;s a new Rumble Strips - Badger&#039;s Grand Prix comic! 

This time it&#039;s all about a new addition to the Wolff family - congrats! " />
<meta name="twitter:title" content="Welcome to the team! - Badger GP" />
<meta name="twitter:image" content="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?fit=2102%2C780&#038;ssl=1" />
<meta name="twitter:creator" content="@orfulcomics" />
<meta property="DC.date.issued" content="2017-04-12T07:41:26+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Feed" href="https://badgergp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Badger GP &raquo; Comments Feed" href="https://badgergp.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/badgergp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3238c30db63fb2feba6a0699f2a0d582"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://badgergp.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://badgergp.com/wp-includes/css/dashicons.min.css?ver=3238c30db63fb2feba6a0699f2a0d582' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://badgergp.com/wp-includes/css/jquery-ui-dialog.min.css?ver=3238c30db63fb2feba6a0699f2a0d582' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://badgergp.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://badgergp.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://badgergp.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://badgergp.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://badgergp.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.rev_slider .slotholder:after{width:100%;  height:100%;  content:"";  position:absolute;  left:0;  top:0;  pointer-events:none;  background:rgba(0,25,0,0.6)}.hometitleslider{text-transform:uppercase; text-shadow:-1px -1px 0 #000,1px -1px 0 #000,-1px 1px 0 #000,1px 1px 0 #000}.homesliderexcerpt{text-shadow:-1px -1px 0 #000,1px -1px 0 #000,-1px 1px 0 #000,1px 1px 0 #000}
</style>
<link rel='stylesheet' id='wsl-widget-css'  href='https://badgergp.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=3238c30db63fb2feba6a0699f2a0d582' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=3238c30db63fb2feba6a0699f2a0d582' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://badgergp.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://badgergp.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://badgergp.com/wp-content/themes/Newspaper/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://badgergp.com/wp-content/themes/Newspaper-child/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://badgergp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://badgergp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://badgergp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://badgergp.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://badgergp.com/?p=85264' />
<link rel="alternate" type="application/json+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://badgergp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 1.681 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1492012708 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
	<script type="text/javascript">var ajaxurl = 'https://badgergp.com/wp-admin/admin-ajax.php';</script>

		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://badgergp.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/badgergp.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/badgergp.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#007700";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20577453-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/badgergp.com/images/2016/01/cropped-badger-b-retina.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-85264 single-format-standard pmpro-body-has-access welcome-to-the-team global-block-template-1 single_template_7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/badgergp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/badgergp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=https%3A%2F%2Fbadgergp.com%2Fimages%2F2016%2F01%2Fbadger-b-retina-150x150.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=https%3A%2F%2Fbadgergp.com%2Fimages%2F2016%2F01%2Fbadger-b-retina-150x150.jpg&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-alain-menu-container"><ul id="menu-alain-menu" class="td-mobile-main-menu"><li id="menu-item-76413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-76413"><a href="https://badgergp.com/articles/f1-features/">Latest</a></li>
<li id="menu-item-77356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://badgergp.com/articles/f1-features/beyond-racing/">Beyond the racing</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-features/interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-features/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-76450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/badgerometer/">Badgerometer</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/grands-prix/">Grand Prix Review</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/f1-driver-analysis/">Hot Rod or Hot Dog</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/top-five/the-top-5/">The Top 5</a></li>
</ul>
</li>
<li id="menu-item-76451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-history/f1-driver-history/">Driver Spotlight</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-history/scrapbook/">Scrapbook</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/f1-history/the-race-that-was/">The Race That Was</a></li>
</ul>
</li>
<li id="menu-item-77469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/insight/other-than-f1/">Other than F1</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/insight/technical/">Technical</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/insight/tv-coverage/">TV Coverage</a></li>
</ul>
</li>
<li id="menu-item-76452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://badgergp.com/articles/fun/f1-news-digest/">Podium or Pits</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/fun/f1-comic/">Rumble Strips</a></li>
	<li class="menu-item-0"><a href="https://badgergp.com/articles/fun/f1-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-78063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78063"><a href="https://badgergp.com/about/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83600"><a href="https://fantasygp.com">Fantasy GP</a></li>
	<li id="menu-item-78065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li>
	<li id="menu-item-78066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li>
	<li id="menu-item-83128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li>
	<li id="menu-item-78072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78072"><a href="https://badgergp.com/join/">Go Pro! &#8211; Join Badger GP</a></li>
	<li id="menu-item-78939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78939"><a href="https://badgergp.com/prizedraws/">Prize Draws</a></li>
	<li id="menu-item-78064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78064"><a href="https://badgergp.com/about/newsletter/">Newsletters</a></li>
	<li id="menu-item-78069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78069"><a href="https://badgergp.com/social/">Social</a></li>
	<li id="menu-item-78073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78073"><a href="https://badgergp.com/wall/">Wall of Champions</a></li>
	<li id="menu-item-78070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78070"><a href="https://badgergp.com/community/">F1 Fan Community</a></li>
	<li id="menu-item-78628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78628"><a href="https://badgergp.com/f1tvtimes/">F1 TV Times</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://badgergp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/badgergp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/badgergp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        <div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">34.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bahrain</div>
			</div>
		</div>
		<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-83127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-83127"><a href="https://badgergp.com/gettheapp/">Get the App</a></li>
<li id="menu-item-77282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77282"><a href="https://badgergp.com/f1tvtimes/">TV Times</a></li>
<li id="menu-item-82690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82690"><a href="https://boxboxbox.co/collections/badgergp">Shop</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                        <div class="td-login-panel-title">Sign in</div>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}.wp-social-login-connect-with{text-align: center;font-size: 15px;margin-bottom: 0px}.wp-social-login-provider-list{text-align: center;margin-bottom: 5px}.wp-social-login-provider{width: 65px;display: inline-block;padding: 5px;margin: 2px;font-size: 11px;font-weight: bold;text-align: center;text-decoration: none;color: #ffffff !important}.wp-social-login-provider-list a:hover{text-decoration:none}.wp-social-login-provider:hover{color: #ffffff !important}.wp-social-login-provider-facebook{background-color: #3b5998}.wp-social-login-provider-twitter{background-color: #00acee}.wp-social-login-provider-google{background-color: #dd4b39}.wp-social-login-provider-yahoo{background-color: #7f2db5}.wp-social-login-provider-linkedin{background-color: #0e76a8}.wp-social-login-provider-steam{background-color: #171515}.wp-social-login-provider-facebook:hover{background-color: #2f4679}.wp-social-login-provider-twitter:hover{background-color: #0089bd}.wp-social-login-provider-google:hover{background-color: #b03b2d}.wp-social-login-provider-yahoo:hover{background-color: #9652c4}.wp-social-login-provider-linkedin:hover{background-color: #0b5e85}.wp-social-login-provider-steam:hover{background-color: #171515}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login / Register quicker with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://badgergp.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			Facebook
		</a>

		<a rel="nofollow" href="https://badgergp.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			Google
		</a>

		<a rel="nofollow" href="https://badgergp.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			Twitter
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://badgergp.com/">
			<img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-mobile-logo-retina.png" src="https://badgergp.com/images/2016/01/badger-gp-mobile-logo.png" alt="Badger GP" title="Formula 1 isn\'t boring."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://badgergp.com/">
			<img class="td-retina-data" data-retina="https://badgergp.com/images/2016/01/badger-gp-logo-2016-retina.png" src="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png" alt="Badger GP" title="Formula 1 isn\'t boring."/>
			<span class="td-visual-hidden">Badger GP</span>
		</a>
	    </div>
    <div class="menu-alain-menu-container"><ul id="menu-alain-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-76413"><a href="https://badgergp.com/articles/f1-features/">Latest</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58ee4ea56d6f8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_58ee4ea56d6f8" ><script>var block_td_uid_1_58ee4ea56d6f8 = new tdBlock();
block_td_uid_1_58ee4ea56d6f8.id = "td_uid_1_58ee4ea56d6f8";
block_td_uid_1_58ee4ea56d6f8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58ee4ea56d6f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_58ee4ea56d6f8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_58ee4ea56d6f8.td_column_number = "3";
block_td_uid_1_58ee4ea56d6f8.block_type = "td_block_mega_menu";
block_td_uid_1_58ee4ea56d6f8.post_count = "5";
block_td_uid_1_58ee4ea56d6f8.found_posts = "2900";
block_td_uid_1_58ee4ea56d6f8.header_color = "";
block_td_uid_1_58ee4ea56d6f8.ajax_pagination_infinite_stop = "";
block_td_uid_1_58ee4ea56d6f8.max_num_pages = "580";
tdBlocksArray.push(block_td_uid_1_58ee4ea56d6f8);
</script><div id=td_uid_1_58ee4ea56d6f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese Grand Prix: Driver Ratings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings">Chinese Grand Prix: Driver Ratings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The TOP DOG For China Is&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;">The TOP DOG For China Is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/best-photos-chinese-grand-prix/" rel="bookmark" title="The Best Photos from the Chinese Grand Prix"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Best Photos from the Chinese Grand Prix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/best-photos-chinese-grand-prix/" rel="bookmark" title="The Best Photos from the Chinese Grand Prix">The Best Photos from the Chinese Grand Prix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our Top 5 from China"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China">Our Top 5 from China</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/six-reasons-to-watch-the-chinese-grand-prix/" rel="bookmark" title="Six reasons to watch the Chinese Grand Prix"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six reasons to watch the Chinese Grand Prix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/six-reasons-to-watch-the-chinese-grand-prix/" rel="bookmark" title="Six reasons to watch the Chinese Grand Prix">Six reasons to watch the Chinese Grand Prix</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58ee4ea56d6f8" data-td_block_id="td_uid_1_58ee4ea56d6f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58ee4ea56d6f8" data-td_block_id="td_uid_1_58ee4ea56d6f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-77356"><a href="https://badgergp.com/articles/f1-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58ee4ea575376_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_58ee4ea575376" ><script>var block_td_uid_2_58ee4ea575376 = new tdBlock();
block_td_uid_2_58ee4ea575376.id = "td_uid_2_58ee4ea575376";
block_td_uid_2_58ee4ea575376.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"859","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58ee4ea575376_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58ee4ea575376_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_58ee4ea575376.td_column_number = "3";
block_td_uid_2_58ee4ea575376.block_type = "td_block_mega_menu";
block_td_uid_2_58ee4ea575376.post_count = "4";
block_td_uid_2_58ee4ea575376.found_posts = "695";
block_td_uid_2_58ee4ea575376.header_color = "";
block_td_uid_2_58ee4ea575376.ajax_pagination_infinite_stop = "";
block_td_uid_2_58ee4ea575376.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_2_58ee4ea575376);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58ee4ea575376" id="td_uid_3_58ee4ea57734e" data-td_block_id="td_uid_2_58ee4ea575376" data-td_filter_value="" href="https://badgergp.com/articles/f1-features/">All</a><a class="mega-menu-sub-cat-td_uid_2_58ee4ea575376"  id="td_uid_4_58ee4ea577468" data-td_block_id="td_uid_2_58ee4ea575376" data-td_filter_value="2627" href="https://badgergp.com/articles/f1-features/beyond-racing/">Beyond the racing</a><a class="mega-menu-sub-cat-td_uid_2_58ee4ea575376"  id="td_uid_5_58ee4ea5775a0" data-td_block_id="td_uid_2_58ee4ea575376" data-td_filter_value="481" href="https://badgergp.com/articles/f1-features/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_2_58ee4ea575376"  id="td_uid_6_58ee4ea5776c7" data-td_block_id="td_uid_2_58ee4ea575376" data-td_filter_value="1004" href="https://badgergp.com/articles/f1-features/opinion/">Opinion</a></div></div><div id=td_uid_2_58ee4ea575376 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese Grand Prix: Driver Ratings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings">Chinese Grand Prix: Driver Ratings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/six-reasons-to-watch-the-chinese-grand-prix/" rel="bookmark" title="Six reasons to watch the Chinese Grand Prix"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six reasons to watch the Chinese Grand Prix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/six-reasons-to-watch-the-chinese-grand-prix/" rel="bookmark" title="Six reasons to watch the Chinese Grand Prix">Six reasons to watch the Chinese Grand Prix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-grand-prix-form-guide/" rel="bookmark" title="Chinese Grand Prix Form Guide"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/04/shanghai-international-circuit-home-of-the-formula-one-chinese-grand-prix_100508193_h.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/04/shanghai-international-circuit-home-of-the-formula-one-chinese-grand-prix_100508193_h.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/04/shanghai-international-circuit-home-of-the-formula-one-chinese-grand-prix_100508193_h.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/04/shanghai-international-circuit-home-of-the-formula-one-chinese-grand-prix_100508193_h.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/04/shanghai-international-circuit-home-of-the-formula-one-chinese-grand-prix_100508193_h.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese Grand Prix Form Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-grand-prix-form-guide/" rel="bookmark" title="Chinese Grand Prix Form Guide">Chinese Grand Prix Form Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/best-way-impress-win-lando-norris-chats-badger-gp/" rel="bookmark" title="&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris chats to Badger GP"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Lando Norris" title="&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris chats to Badger GP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/best-way-impress-win-lando-norris-chats-badger-gp/" rel="bookmark" title="&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris chats to Badger GP">&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58ee4ea575376" data-td_block_id="td_uid_2_58ee4ea575376"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58ee4ea575376" data-td_block_id="td_uid_2_58ee4ea575376"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-76450"><a href="https://badgergp.com/articles/top-five/">Top 5</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58ee4ea5936b5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_58ee4ea5936b5" ><script>var block_td_uid_7_58ee4ea5936b5 = new tdBlock();
block_td_uid_7_58ee4ea5936b5.id = "td_uid_7_58ee4ea5936b5";
block_td_uid_7_58ee4ea5936b5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"655","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58ee4ea5936b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58ee4ea5936b5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_58ee4ea5936b5.td_column_number = "3";
block_td_uid_7_58ee4ea5936b5.block_type = "td_block_mega_menu";
block_td_uid_7_58ee4ea5936b5.post_count = "4";
block_td_uid_7_58ee4ea5936b5.found_posts = "475";
block_td_uid_7_58ee4ea5936b5.header_color = "";
block_td_uid_7_58ee4ea5936b5.ajax_pagination_infinite_stop = "";
block_td_uid_7_58ee4ea5936b5.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_7_58ee4ea5936b5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58ee4ea5936b5" id="td_uid_8_58ee4ea5953df" data-td_block_id="td_uid_7_58ee4ea5936b5" data-td_filter_value="" href="https://badgergp.com/articles/top-five/">All</a><a class="mega-menu-sub-cat-td_uid_7_58ee4ea5936b5"  id="td_uid_9_58ee4ea59550b" data-td_block_id="td_uid_7_58ee4ea5936b5" data-td_filter_value="2629" href="https://badgergp.com/articles/top-five/badgerometer/">Badgerometer</a><a class="mega-menu-sub-cat-td_uid_7_58ee4ea5936b5"  id="td_uid_10_58ee4ea595657" data-td_block_id="td_uid_7_58ee4ea5936b5" data-td_filter_value="2628" href="https://badgergp.com/articles/top-five/grands-prix/">Grand Prix Review</a><a class="mega-menu-sub-cat-td_uid_7_58ee4ea5936b5"  id="td_uid_11_58ee4ea595793" data-td_block_id="td_uid_7_58ee4ea5936b5" data-td_filter_value="490" href="https://badgergp.com/articles/top-five/f1-driver-analysis/">Hot Rod or Hot Dog</a><a class="mega-menu-sub-cat-td_uid_7_58ee4ea5936b5"  id="td_uid_12_58ee4ea5958cb" data-td_block_id="td_uid_7_58ee4ea5936b5" data-td_filter_value="3161" href="https://badgergp.com/articles/top-five/the-top-5/">The Top 5</a></div></div><div id=td_uid_7_58ee4ea5936b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese Grand Prix: Driver Ratings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings">Chinese Grand Prix: Driver Ratings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The TOP DOG For China Is&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;">The TOP DOG For China Is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our Top 5 from China"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China">Our Top 5 from China</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-5-downunder/" rel="bookmark" title="The Top 5 from Down Under"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/03/giphy.gif?resize=218%2C150&#038;ssl=1" alt="" title="The Top 5 from Down Under"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-downunder/" rel="bookmark" title="The Top 5 from Down Under">The Top 5 from Down Under</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58ee4ea5936b5" data-td_block_id="td_uid_7_58ee4ea5936b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58ee4ea5936b5" data-td_block_id="td_uid_7_58ee4ea5936b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-76451"><a href="https://badgergp.com/articles/f1-history/">History</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_58ee4ea5b189d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_58ee4ea5b189d" ><script>var block_td_uid_13_58ee4ea5b189d = new tdBlock();
block_td_uid_13_58ee4ea5b189d.id = "td_uid_13_58ee4ea5b189d";
block_td_uid_13_58ee4ea5b189d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1003","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_58ee4ea5b189d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_58ee4ea5b189d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_58ee4ea5b189d.td_column_number = "3";
block_td_uid_13_58ee4ea5b189d.block_type = "td_block_mega_menu";
block_td_uid_13_58ee4ea5b189d.post_count = "4";
block_td_uid_13_58ee4ea5b189d.found_posts = "125";
block_td_uid_13_58ee4ea5b189d.header_color = "";
block_td_uid_13_58ee4ea5b189d.ajax_pagination_infinite_stop = "";
block_td_uid_13_58ee4ea5b189d.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_13_58ee4ea5b189d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_58ee4ea5b189d" id="td_uid_14_58ee4ea5b4983" data-td_block_id="td_uid_13_58ee4ea5b189d" data-td_filter_value="" href="https://badgergp.com/articles/f1-history/">All</a><a class="mega-menu-sub-cat-td_uid_13_58ee4ea5b189d"  id="td_uid_15_58ee4ea5b4aae" data-td_block_id="td_uid_13_58ee4ea5b189d" data-td_filter_value="2610" href="https://badgergp.com/articles/f1-history/f1-driver-history/">Driver Spotlight</a><a class="mega-menu-sub-cat-td_uid_13_58ee4ea5b189d"  id="td_uid_16_58ee4ea5b4bf1" data-td_block_id="td_uid_13_58ee4ea5b189d" data-td_filter_value="2632" href="https://badgergp.com/articles/f1-history/scrapbook/">Scrapbook</a><a class="mega-menu-sub-cat-td_uid_13_58ee4ea5b189d"  id="td_uid_17_58ee4ea5b4d2d" data-td_block_id="td_uid_13_58ee4ea5b189d" data-td_filter_value="2144" href="https://badgergp.com/articles/f1-history/the-race-that-was/">The Race That Was</a></div></div><div id=td_uid_13_58ee4ea5b189d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/comeback-backfires-four-drivers-came-back-f1-retirement/" rel="bookmark" title="Comeback backfires?  Four drivers who came back to F1 after retirement"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/04/1985_European_GP_Alan_Jones_02.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/04/1985_European_GP_Alan_Jones_02.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/04/1985_European_GP_Alan_Jones_02.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/04/1985_European_GP_Alan_Jones_02.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/04/1985_European_GP_Alan_Jones_02.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comeback backfires?  Four drivers who came back to F1 after retirement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/comeback-backfires-four-drivers-came-back-f1-retirement/" rel="bookmark" title="Comeback backfires?  Four drivers who came back to F1 after retirement">Comeback backfires?  Four drivers who came back to F1 after&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/eleven-garish-f1-liveries/" rel="bookmark" title="Eleven Garish F1 Liveries"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/03/IMG_0901.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/03/IMG_0901.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/03/IMG_0901.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/03/IMG_0901.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/03/IMG_0901.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eleven Garish F1 Liveries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/eleven-garish-f1-liveries/" rel="bookmark" title="Eleven Garish F1 Liveries">Eleven Garish F1 Liveries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/really-say-perils-pre-season-optimism/" rel="bookmark" title="&#8220;Did they really say that?&#8221; &#8211; The perils of pre-season optimism"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/03/fire.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/03/fire.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/03/fire.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/03/fire.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Did they really say that?&#8221; &#8211; The perils of pre-season optimism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/really-say-perils-pre-season-optimism/" rel="bookmark" title="&#8220;Did they really say that?&#8221; &#8211; The perils of pre-season optimism">&#8220;Did they really say that?&#8221; &#8211; The perils of pre-season optimism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/race-south-africa-1967/" rel="bookmark" title="The Race That Was&#8230;South Africa 1967"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/7cce9345445ce18b859a268e45d4bebe.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Race That Was&#8230;South Africa 1967"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/race-south-africa-1967/" rel="bookmark" title="The Race That Was&#8230;South Africa 1967">The Race That Was&#8230;South Africa 1967</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_58ee4ea5b189d" data-td_block_id="td_uid_13_58ee4ea5b189d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_58ee4ea5b189d" data-td_block_id="td_uid_13_58ee4ea5b189d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-77469"><a href="https://badgergp.com/articles/insight/">Insight</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_58ee4ea5cd8b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_58ee4ea5cd8b4" ><script>var block_td_uid_18_58ee4ea5cd8b4 = new tdBlock();
block_td_uid_18_58ee4ea5cd8b4.id = "td_uid_18_58ee4ea5cd8b4";
block_td_uid_18_58ee4ea5cd8b4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2630","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_58ee4ea5cd8b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58ee4ea5cd8b4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_58ee4ea5cd8b4.td_column_number = "3";
block_td_uid_18_58ee4ea5cd8b4.block_type = "td_block_mega_menu";
block_td_uid_18_58ee4ea5cd8b4.post_count = "4";
block_td_uid_18_58ee4ea5cd8b4.found_posts = "126";
block_td_uid_18_58ee4ea5cd8b4.header_color = "";
block_td_uid_18_58ee4ea5cd8b4.ajax_pagination_infinite_stop = "";
block_td_uid_18_58ee4ea5cd8b4.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_18_58ee4ea5cd8b4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_58ee4ea5cd8b4" id="td_uid_19_58ee4ea5d02f7" data-td_block_id="td_uid_18_58ee4ea5cd8b4" data-td_filter_value="" href="https://badgergp.com/articles/insight/">All</a><a class="mega-menu-sub-cat-td_uid_18_58ee4ea5cd8b4"  id="td_uid_20_58ee4ea5d041c" data-td_block_id="td_uid_18_58ee4ea5cd8b4" data-td_filter_value="488" href="https://badgergp.com/articles/insight/other-than-f1/">Other than F1</a><a class="mega-menu-sub-cat-td_uid_18_58ee4ea5cd8b4"  id="td_uid_21_58ee4ea5d055f" data-td_block_id="td_uid_18_58ee4ea5cd8b4" data-td_filter_value="503" href="https://badgergp.com/articles/insight/technical/">Technical</a><a class="mega-menu-sub-cat-td_uid_18_58ee4ea5cd8b4"  id="td_uid_22_58ee4ea5d069d" data-td_block_id="td_uid_18_58ee4ea5cd8b4" data-td_filter_value="1709" href="https://badgergp.com/articles/insight/tv-coverage/">TV Coverage</a></div></div><div id=td_uid_18_58ee4ea5cd8b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/best-way-impress-win-lando-norris-chats-badger-gp/" rel="bookmark" title="&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris chats to Badger GP"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/03/Lando-Norris-3v2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Lando Norris" title="&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris chats to Badger GP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/best-way-impress-win-lando-norris-chats-badger-gp/" rel="bookmark" title="&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris chats to Badger GP">&#8220;The best way to impress is to win&#8221; &#8211; Lando Norris&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/damon-hill-johnny-herbert-chat-badger-gp/" rel="bookmark" title="Damon Hill and Johnny Herbert chat to Badger GP"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/03/racepictures_1351333776.7.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/03/racepictures_1351333776.7.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/03/racepictures_1351333776.7.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/03/racepictures_1351333776.7.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/03/racepictures_1351333776.7.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Damon Hill and Johnny Herbert chat to Badger GP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/damon-hill-johnny-herbert-chat-badger-gp/" rel="bookmark" title="Damon Hill and Johnny Herbert chat to Badger GP">Damon Hill and Johnny Herbert chat to Badger GP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/martin-brundle-pat-symonds-discuss-skys-plans-f1-2017/" rel="bookmark" title="Martin Brundle and Pat Symonds discuss Sky&#8217;s plans for F1 in 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/03/brundle-martin-sky-f1_3480616.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/03/brundle-martin-sky-f1_3480616.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/03/brundle-martin-sky-f1_3480616.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/03/brundle-martin-sky-f1_3480616.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/03/brundle-martin-sky-f1_3480616.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Martin Brundle and Pat Symonds discuss Sky&#8217;s plans for F1 in 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/martin-brundle-pat-symonds-discuss-skys-plans-f1-2017/" rel="bookmark" title="Martin Brundle and Pat Symonds discuss Sky&#8217;s plans for F1 in 2017">Martin Brundle and Pat Symonds discuss Sky&#8217;s plans for F1 in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/drivers-will-absolutely-limit-year-scarbs-talks-tech-badger-gp/" rel="bookmark" title="&#8220;The drivers will be absolutely on the limit this year&#8221; &#8211; Scarbs talks tech with Badger GP"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/02/1559CB7D9971-e1488219800656.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/02/1559CB7D9971-e1488219800656.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/02/1559CB7D9971-e1488219800656.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/02/1559CB7D9971-e1488219800656.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/02/1559CB7D9971-e1488219800656.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;The drivers will be absolutely on the limit this year&#8221; &#8211; Scarbs talks tech with Badger GP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/drivers-will-absolutely-limit-year-scarbs-talks-tech-badger-gp/" rel="bookmark" title="&#8220;The drivers will be absolutely on the limit this year&#8221; &#8211; Scarbs talks tech with Badger GP">&#8220;The drivers will be absolutely on the limit this year&#8221; &#8211;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_58ee4ea5cd8b4" data-td_block_id="td_uid_18_58ee4ea5cd8b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_58ee4ea5cd8b4" data-td_block_id="td_uid_18_58ee4ea5cd8b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-76452"><a href="https://badgergp.com/articles/fun/">Fun</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_58ee4ea5eba11_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_58ee4ea5eba11" ><script>var block_td_uid_23_58ee4ea5eba11 = new tdBlock();
block_td_uid_23_58ee4ea5eba11.id = "td_uid_23_58ee4ea5eba11";
block_td_uid_23_58ee4ea5eba11.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"483","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_58ee4ea5eba11_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_58ee4ea5eba11_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_58ee4ea5eba11.td_column_number = "3";
block_td_uid_23_58ee4ea5eba11.block_type = "td_block_mega_menu";
block_td_uid_23_58ee4ea5eba11.post_count = "4";
block_td_uid_23_58ee4ea5eba11.found_posts = "610";
block_td_uid_23_58ee4ea5eba11.header_color = "";
block_td_uid_23_58ee4ea5eba11.ajax_pagination_infinite_stop = "";
block_td_uid_23_58ee4ea5eba11.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_23_58ee4ea5eba11);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_58ee4ea5eba11" id="td_uid_24_58ee4ea5f3244" data-td_block_id="td_uid_23_58ee4ea5eba11" data-td_filter_value="" href="https://badgergp.com/articles/fun/">All</a><a class="mega-menu-sub-cat-td_uid_23_58ee4ea5eba11"  id="td_uid_25_58ee4ea5f3378" data-td_block_id="td_uid_23_58ee4ea5eba11" data-td_filter_value="489" href="https://badgergp.com/articles/fun/f1-news-digest/">Podium or Pits</a><a class="mega-menu-sub-cat-td_uid_23_58ee4ea5eba11"  id="td_uid_26_58ee4ea5f34bd" data-td_block_id="td_uid_23_58ee4ea5eba11" data-td_filter_value="2387" href="https://badgergp.com/articles/fun/f1-comic/">Rumble Strips</a><a class="mega-menu-sub-cat-td_uid_23_58ee4ea5eba11"  id="td_uid_27_58ee4ea5f35fb" data-td_block_id="td_uid_23_58ee4ea5eba11" data-td_filter_value="498" href="https://badgergp.com/articles/fun/f1-videos/">Videos</a></div></div><div id=td_uid_23_58ee4ea5eba11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/welcome-to-the-team/" rel="bookmark" title="Welcome to the team!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Welcome to the team!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/welcome-to-the-team/" rel="bookmark" title="Welcome to the team!">Welcome to the team!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/video-daniel-ricciardo-looks-ahead-chinese-grand-prix/" rel="bookmark" title="VIDEO &#8211; Daniel Ricciardo looks ahead to the Chinese Grand Prix"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/badgergp.com/images/2017/04/maxresdefault-4.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/badgergp.com/images/2017/04/maxresdefault-4.jpg?resize=100%2C70 100w, https://i0.wp.com/badgergp.com/images/2017/04/maxresdefault-4.jpg?resize=218%2C150 218w, https://i0.wp.com/badgergp.com/images/2017/04/maxresdefault-4.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/badgergp.com/images/2017/04/maxresdefault-4.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO &#8211; Daniel Ricciardo looks ahead to the Chinese Grand Prix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/video-daniel-ricciardo-looks-ahead-chinese-grand-prix/" rel="bookmark" title="VIDEO &#8211; Daniel Ricciardo looks ahead to the Chinese Grand Prix">VIDEO &#8211; Daniel Ricciardo looks ahead to the Chinese Grand Prix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/mclaren-honda-switch-to-purple-livery-after-cadbury-sponsorship-deal/" rel="bookmark" title="McLaren-Honda switch to purple livery after Cadbury sponsorship deal"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/03/McCadburys-04.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/03/McCadburys-04.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/03/McCadburys-04.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/03/McCadburys-04.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/03/McCadburys-04.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="McLaren-Honda switch to purple livery after Cadbury sponsorship deal"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/mclaren-honda-switch-to-purple-livery-after-cadbury-sponsorship-deal/" rel="bookmark" title="McLaren-Honda switch to purple livery after Cadbury sponsorship deal">McLaren-Honda switch to purple livery after Cadbury sponsorship deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/got-f1-news-14/" rel="bookmark" title="Have We Got F1 News For You"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/02/1783LB5D9019.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/02/1783LB5D9019.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/02/1783LB5D9019.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/02/1783LB5D9019.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/02/1783LB5D9019.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have We Got F1 News For You"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/got-f1-news-14/" rel="bookmark" title="Have We Got F1 News For You">Have We Got F1 News For You</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_58ee4ea5eba11" data-td_block_id="td_uid_23_58ee4ea5eba11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_58ee4ea5eba11" data-td_block_id="td_uid_23_58ee4ea5eba11"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-78063"><a href="https://badgergp.com/about/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83600"><a href="https://fantasygp.com">Fantasy GP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78065"><a href="https://badgergp.com/about/">About Badger GP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78066"><a target="_blank" href="https://badger.typeform.com/to/Crn3vv">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83128"><a href="https://badgergp.com/gettheapp/">Badger GP App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78072"><a href="https://badgergp.com/join/">Go Pro! &#8211; Join Badger GP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78939"><a href="https://badgergp.com/prizedraws/">Prize Draws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78064"><a href="https://badgergp.com/about/newsletter/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78069"><a href="https://badgergp.com/social/">Social</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78073"><a href="https://badgergp.com/wall/">Wall of Champions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78070"><a href="https://badgergp.com/community/">F1 Fan Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78628"><a href="https://badgergp.com/f1tvtimes/">F1 TV Times</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://badgergp.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="3699344082"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div>
<article id="post-85264" class="td-post-template-7 post-85264 post type-post status-publish format-standard has-post-thumbnail hentry category-fun category-f1-comic tag-cover-story tag-rumble-strips pmpro-has-access" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://badgergp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Fun" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://badgergp.com/articles/fun/">
                                  <span itemprop="name">Fun</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Welcome to the team!</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="https://badgergp.com/articles/fun/">Fun</a></li><li class="entry-category"><a  href="https://badgergp.com/articles/fun/f1-comic/">Rumble Strips</a></li></ul>	                    <h1 class="entry-title">Welcome to the team!</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://badgergp.com/author/orful-comics/">Rob Cureton</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T07:41:26+00:00" >April 12, 2017</time></span>	                        	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?fit=2102%2C780&ssl=1">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Welcome+to+the+team%21&url=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F&via=BadgerGP"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://badgergp.com/welcome-to-the-team/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/welcome-to-the-team/&amp;media=https://badgergp.com/images/2016/02/RSLogo_02.jpg&description=Welcome+to+the+team%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Welcome+to+the+team%21%20-%20https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/welcome-to-the-team/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/welcome-to-the-team/" data-text="Welcome to the team!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0155879177288072" data-ad-slot="8005828480"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Earlier this week, Susie and Toto Wolff welcomed a brand new baby boy into the world. Having already put a record-breaking child into Grand Prix racing,&nbsp;I suspect Red Bull might already have their eye on the new addition to the F1 family.</p>
<p>It&#8217;s a new Rumble Strips!</p>
<p><a href="https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg"><img class=" td-modal-image aligncenter wp-image-85266 size-full" src="https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?resize=640%2C452" alt="" srcset="https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?w=1200 1200w, https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?resize=600%2C424 600w, https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?resize=768%2C543 768w, https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?resize=696%2C492 696w, https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?resize=1068%2C755 1068w, https://i2.wp.com/badgergp.com/images/2017/04/RS_027.jpg?resize=594%2C420 594w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>On a serious note, huge congratulations to both Susie and Toto on the birth of their baby boy. We all hope to see him toddling around the paddock soon!</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Welcome+to+the+team%21&url=https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F&via=BadgerGP"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://badgergp.com/welcome-to-the-team/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://badgergp.com/welcome-to-the-team/&amp;media=https://badgergp.com/images/2016/02/RSLogo_02.jpg&description=Welcome+to+the+team%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Welcome+to+the+team%21%20-%20https%3A%2F%2Fbadgergp.com%2Fwelcome-to-the-team%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://badgergp.com/welcome-to-the-team/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://badgergp.com/welcome-to-the-team/" data-text="Welcome to the team!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/">Chinese Grand Prix: Driver Ratings</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://badgergp.com/author/orful-comics/"><img src="//www.gravatar.com/avatar/30b7a5a076682eea9a76da3127a48b9b?s=96&#038;r=g&#038;d=https%3A%2F%2Fbadgergp.com%2Fimages%2F2016%2F01%2Fbadger-b-retina-150x150.jpg" class="avatar user-4679-avatar avatar-96 photo" width="96" height="96" alt="Profile photo of Rob Cureton" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://badgergp.com/author/orful-comics/">Rob Cureton</a></span></div><div class="td-author-url"><a href="http://www.orfulcomics.co.uk">http://www.orfulcomics.co.uk</a></div><div class="td-author-description">Badger's resident cartoonist and more.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OrfulComics" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/orfulcomics" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rob Cureton"></span><meta itemprop="datePublished" content="2017-04-12T07:41:26+00:00"><meta itemprop="dateModified" content="2017-04-12T16:23:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://badgergp.com/welcome-to-the-team/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://badgergp.com/images/2016/01/badger-gp-logo-2016.png"></span><meta itemprop="name" content="Badger GP"></span><meta itemprop="headline " content="Welcome to the team!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?fit=2102%2C780&ssl=1"><meta itemprop="width" content="2102"><meta itemprop="height" content="780"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_31_58ee4ea61e4ed_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_58ee4ea61e4ed" ><script>var block_td_uid_31_58ee4ea61e4ed = new tdBlock();
block_td_uid_31_58ee4ea61e4ed.id = "td_uid_31_58ee4ea61e4ed";
block_td_uid_31_58ee4ea61e4ed.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_31_58ee4ea61e4ed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_58ee4ea61e4ed_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":85264,"live_filter_cur_post_author":"4679","block_template_id":""}';
block_td_uid_31_58ee4ea61e4ed.td_column_number = "5";
block_td_uid_31_58ee4ea61e4ed.block_type = "td_block_related_posts";
block_td_uid_31_58ee4ea61e4ed.post_count = "5";
block_td_uid_31_58ee4ea61e4ed.found_posts = "306";
block_td_uid_31_58ee4ea61e4ed.header_color = "";
block_td_uid_31_58ee4ea61e4ed.ajax_pagination_infinite_stop = "";
block_td_uid_31_58ee4ea61e4ed.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_31_58ee4ea61e4ed);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_32_58ee4ea620f6e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_31_58ee4ea61e4ed" href="#">RELATED ARTICLES</a><a id="td_uid_33_58ee4ea620fe1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_31_58ee4ea61e4ed" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_31_58ee4ea61e4ed class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese Grand Prix: Driver Ratings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings">Chinese Grand Prix: Driver Ratings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The TOP DOG For China Is&#8230;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;">The TOP DOG For China Is&#8230;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/best-photos-chinese-grand-prix/" rel="bookmark" title="The Best Photos from the Chinese Grand Prix"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/P-20170409-00316_News.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Best Photos from the Chinese Grand Prix"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/best-photos-chinese-grand-prix/" rel="bookmark" title="The Best Photos from the Chinese Grand Prix">The Best Photos from the Chinese Grand Prix</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our Top 5 from China"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China">Our Top 5 from China</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://badgergp.com/six-reasons-to-watch-the-chinese-grand-prix/" rel="bookmark" title="Six reasons to watch the Chinese Grand Prix"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/badgergp.com/images/2017/04/20150409132648-d2e43ceb.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six reasons to watch the Chinese Grand Prix"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://badgergp.com/six-reasons-to-watch-the-chinese-grand-prix/" rel="bookmark" title="Six reasons to watch the Chinese Grand Prix">Six reasons to watch the Chinese Grand Prix</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_58ee4ea61e4ed" data-td_block_id="td_uid_31_58ee4ea61e4ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_58ee4ea61e4ed" data-td_block_id="td_uid_31_58ee4ea61e4ed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_tp_widget_recent_tweets"><h4 class="block-title"><span>Badger Tweets</span></h4>
						<div class="tp_recent_tweets">
							<ul><li><span>"Fancy an <a href="https://twitter.com/search?q=F1" title="Search #F1"  target="_blank"  >#F1</a> comeback at Monaco, Jenson?" <a href="https://t.co/IgwECL5OBl" target="_blank">https://t.co/IgwECL5OBl</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/852106091970342915">5 hours ago</a></li><li><span>RT <a href="http://twitter.com/BoxBoxBoxCo" title="Follow BoxBoxBoxCo"  target="_blank"  >@BoxBoxBoxCo</a>: Shock news about Alonso + <a href="https://twitter.com/search?q=Indy500" title="Search #Indy500"  target="_blank"  >#Indy500</a> for McLaren, missing Monaco GP

Little known fact: Senna tested an Indycar... <a href="https://t" target="_blank">https://t</a>…</span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/852105558027010048">5 hours ago</a></li><li><span>Incredible!  
Does that mean Jenson back for Monaco? It's pretty local for him, nice commute and all that.... <a href="https://t.co/wCrp2aHsQC" target="_blank">https://t.co/wCrp2aHsQC</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/852103636574449664">5 hours ago</a></li><li><span>After their coming together in AUS, Magnussen and Ericsson have an epic first lap tussle in China! <a href="https://twitter.com/search?q=F1" title="Search #F1"  target="_blank"  >#F1</a> <a href="https://t.co/S0YwnTYt3C" target="_blank">https://t.co/S0YwnTYt3C</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/BadgerGP/statuses/852033393164288000">10 hours ago</a></li>
							</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_8 td_block_widget td_uid_35_58ee4ea626654_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_58ee4ea626654" ><script>var block_td_uid_35_58ee4ea626654 = new tdBlock();
block_td_uid_35_58ee4ea626654.id = "td_uid_35_58ee4ea626654";
block_td_uid_35_58ee4ea626654.atts = '{"limit":"4","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"More to read...","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_58ee4ea626654_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_58ee4ea626654_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_58ee4ea626654.td_column_number = "1";
block_td_uid_35_58ee4ea626654.block_type = "td_block_8";
block_td_uid_35_58ee4ea626654.post_count = "4";
block_td_uid_35_58ee4ea626654.found_posts = "7";
block_td_uid_35_58ee4ea626654.header_color = "#";
block_td_uid_35_58ee4ea626654.ajax_pagination_infinite_stop = "";
block_td_uid_35_58ee4ea626654.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_35_58ee4ea626654);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">More to read...</span></h4></div><div id=td_uid_35_58ee4ea626654 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/welcome-to-the-team/" rel="bookmark" title="Welcome to the team!"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2016/02/RSLogo_02.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Welcome to the team!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/welcome-to-the-team/" rel="bookmark" title="Welcome to the team!">Welcome to the team!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T07:41:26+00:00" >April 12, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chinese Grand Prix: Driver Ratings"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings">Chinese Grand Prix: Driver Ratings</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T08:01:45+00:00" >April 10, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=100%2C70 100w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?resize=218%2C150 218w, https://i1.wp.com/badgergp.com/images/2017/04/M63753.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The TOP DOG For China Is&#8230;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-gp-top-dog-2017/" rel="bookmark" title="The TOP DOG For China Is&#8230;">The TOP DOG For China Is&#8230;</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-09T20:34:44+00:00" >April 9, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?w=1500 1500w, https://i1.wp.com/badgergp.com/images/2017/04/zVBZ9udEK5j90qkOdMTQb9g89Le0E0-__R3I2481-e1491765320192.jpg?w=1280 1280w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Our Top 5 from China"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/top-5-china/" rel="bookmark" title="Our Top 5 from China">Our Top 5 from China</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-09T20:00:23+00:00" >April 9, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Supported by</span></h4>			<div class="textwidget"><center>

<a href="http://grahamandleigh.co.uk" target="_blank"><img src="https://i0.wp.com/badgergp.com/images/2015/12/graham-and-leigh-1-250x150.jpg?resize=125%2C75&#038;ssl=1" alt="graham-and-leigh" title="graham-and-leigh" style="margin:5px" data-recalc-dims="1"></a>

<a href="http://www.bookf1.com/?afid=215" target="_blank"><img src="https://i0.wp.com/badgergp.com/images/2015/12/bookf1-1-250x150.jpg?resize=125%2C75&#038;ssl=1" alt="bookf1" title="bookf1" style="margin:5px" data-recalc-dims="1"></a>

<a href="http://pauloz.co.uk" target="_blank"><img src="https://i0.wp.com/badgergp.com/images/2015/12/pauloz-250x150.jpg?resize=125%2C75&#038;ssl=1" alt="pauloz" title="pauloz" style="margin:5px" data-recalc-dims="1"></a>

<a href="http://twitter.com/circuitamericas" target="_blank"><img src="https://i0.wp.com/badgergp.com/images/2015/12/cota-250x150.jpg?resize=125%2C75&#038;ssl=1" alt="cota" title="cota" style="margin:5px" data-recalc-dims="1"></a>

<a href="http://bit.ly/mementooffer" target="_blank"><img src="https://i0.wp.com/badgergp.com/images/2015/12/memento-exlusives-250x150.jpg?resize=125%2C75&#038;ssl=1" alt="memento-exlusives" title="memento-exlusives" style="margin:5px" data-recalc-dims="1"></a>

<a href="http://f1-photo.com" target="_blank"><img src="https://i1.wp.com/badgergp.com/images/fgp/cahier.jpg?resize=125%2C75&#038;ssl=1" alt="Cahier Archive F1-Photo.com" title="Cahier Archive F1-Photo.com" style="margin:5px" data-recalc-dims="1"></a>

<a href="http://octanephotos.co.uk" target="_blank"><img src="https://i1.wp.com/badgergp.com/images/fgp/octane-photos.jpg?resize=125%2C75&#038;ssl=1" alt="Octane Photos" title="Octane Photos" style="margin:5px" data-recalc-dims="1"></a>

</center></div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://badgergp.com/"><img class="td-retina-data" src="https://badgergp.com/images/2016/01/badger-b-150x150.jpg" data-retina="https://badgergp.com/images/2016/01/badger-b-retina-150x150.jpg" alt="Badger GP" title="Formula 1 isn\'t boring."/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>BadgerGP.com is not affiliated with Formula 1, Formula One Management (FOM), Formula One Administration (FOA), or any other subsidiary associated with the official Formula One governing organisations or their shareholders. Efforts have been made to acknowledge credits wherever necessary, however, if you are the copyright holder and believe your material has been used unfairly, please <a class="typeform-share link" href="https://badger.typeform.com/to/Crn3vv" data-mode="2" target="_blank">contact us</a>.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/badgergp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Badgergp/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/badgergp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-76447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76447"><a href="https://badgergp.com/terms/">Legal</a></li>
<li id="menu-item-76446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76446"><a href="https://badgergp.com/privacy/">Privacy</a></li>
<li id="menu-item-76445" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76445"><a href="https://badger.typeform.com/to/Crn3vv">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2008 - 2017 Badger GP - Le Feuvre Media Ltd                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker -->	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
				<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=100%2C70 100w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?resize=218%2C150 218w, https://i2.wp.com/badgergp.com/images/2017/04/P-20170409-00142_News.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chinese Grand Prix: Driver Ratings"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://badgergp.com/chinese-grand-prix-driver-ratings/" rel="bookmark" title="Chinese Grand Prix: Driver Ratings">Chinese Grand Prix: Driver Ratings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T08:01:45+00:00" >April 10, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 58ee4ea632f55
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-sml-current-item-nr { display: none; }


.td-post-content h5 {
    font-weight: bold;
}
</style>

<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/wpdialog.min.js?ver=3238c30db63fb2feba6a0699f2a0d582'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/comment-reply.min.js?ver=3238c30db63fb2feba6a0699f2a0d582'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='https://badgergp.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='https://badgergp.com/wp-includes/js/wp-embed.min.js?ver=3238c30db63fb2feba6a0699f2a0d582'></script>
    <div class="secp-embed secp-embed-cart" data-shop="box-box-box.myshopify.com" data-checkout_button_text="Checkout" data-button_text_color="ffffff" data-button_background_color="7db461" data-background_color="transparent" data-text_color="000000" data-accent_color="000000" data-cart_title="Your cart" data-sticky="true" data-embed_type="cart"></div>
    <script type="text/javascript"> document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>'); </script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bahrain","api_location":"Umm ash Sha\u2018\u016bm","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[34.2,93.6],"today_humidity":55,"today_wind_speed":[3.6,2.2],"today_min":[30,86],"today_max":[37,98.6],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1492070400,"day_temp":[27,81],"day_name":"Thu","owm_day_index":1},{"timestamp":1492156800,"day_temp":[28,83],"day_name":"Fri","owm_day_index":2},{"timestamp":1492243200,"day_temp":[24,76],"day_name":"Sat","owm_day_index":3},{"timestamp":1492329600,"day_temp":[28,83],"day_name":"Sun","owm_day_index":4},{"timestamp":1492416000,"day_temp":[27,81],"day_name":"Mon","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[85264]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://badgergp.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://badgergp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'41532049',post:'85264',tz:'1',srv:'badgergp.com'} ]);
	_stq.push([ 'clickTrackerInit', '41532049', '85264' ]);
</script>

</body>
</html>